Jump to content

Zugriff auf Freigabe dauert lange


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

also folgendes Szenario:

 

W2k3 Server (DC)

512 MB Arbeitsspeicher

Intel Celeron 2,4 Ghz CPU

 

5 Clients

 

Das Problem: Beim Zugriff auf die Freigabe dauert es ewig lang, insbesondere

wenn die Freigabe viele Dateien enthält.

Ich weiß, dass dieses Problem schon öfter besprochen wurde.

Habe selber auch schon wie wild gegoogled, aber ohne Erfolg.

 

Das habe ich bereits unternommen:

- DNS überprüft (am Client nslookup >Servername<

- die Laufwerke über IP gemapt (net use m: \\192.x.x.x/>Freigabe<

- den Server in die etc hosts eingetragen

 

Gibt es noch weitere Lösungsvorschläge?

Ich verzweifel hier noch, deshalb bitte ich innigst um eure Hilfe.

Danke.

Link to comment

Ja is keine Rakete das Teil.. aber zu anfang lief es ja auch schneller.

 

Also wie gesagt 5 Clients die auf 3 Etagen verteilt sind

KG: Serer + 1 Client und Switch

EG: 3 Clients und Switch

OG: 1 Client

DG: Router

 

Netzwerkdosen sind in jeder Etage vorhanden.

 

Ist eig, ein ganz normales kleines Standard-Netzwerk.

DHCP: läuft und funktioniert, alle definierten IP-Adressen werden

verteilt.

DNS: läuft wie bereits beschrieben auch (nslookup)

Update: Habe in der Ereignisanzeige mehrere Fehlermeldungen erhalten.

Zum Einen:"Der DNS-Server konnte die AD nicht öffnen. Dieser DNS-Server ist für die Verwendung von Informationen vom Verzeichnis für diese Zone konfiguriert und kann die Zone ohne es nicht laden..."

Zum Anderen: "DNS-Server hat einen kritischen Fehler im AD ermittelt. Stellen Sie sicher, dass das AD ordnungsgemäß funktioniert..."

Und noch ne Warnung: "Beim Laden der Zone x.x.192.in-addr-arpa aus dem AD hat der DNS Server den Fehler 32 festgestelt..."

WINS: auch bereits überprüft

 

Vielleicht hilft es euch, habe die ganze Sache, nach dieser Anleitung

eingerichtet: Windows Server 2003 - Konfiguration als Domänencontroller und weitere Möglichkeiten - Teil 1 - WinTotal.de

Link to comment

Habe jetzt 2 GB Speicher eingebaut.

Jetzt siehts so aus:

An einem Client gehts perfekt,

bei einem anderen dauert es beim ersten Zugriff 10-15 sek.

danach gehts auch flüssig.

Also scheint das Problem immer noch nicht erledigt zu sein.

Hatte gestern auch die Fehlermeldung: .." Netzwerkressource nicht mehr verfügbar.."

Alles sehr merkwürdig..

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...