Jump to content
Sign in to follow this  
USCHI

Druckerproblem! - HELP!!!

Recommended Posts

Hallo Ihr Lieben,

 

vielleicht finde ich ja hier eine Antwort....

Mein Epson-Drucker (Stylus C70) lief bei windows98 wunderbar; seit XP streikt das Ding! Er druckt nicht mehr die Farben schwarz und cyan (schwarz original Epson, cyan no name), zeigt aber den korrekten Füllstand an und meldet keine Fehler. Was kann ich tun? Habe schon die Patronen ausgewechselt und den Treiber neu geladen. ....HELP!!!

--- Bitte eine Anleitung für Blonde ;) ---

Danke schonmal!

 

Greetz Uschi :confused:

Share this post


Link to post

Hallo und Willkommen an board,

 

hast Du denn den aktuellen (XP) Treiber für den Drucker?

Klingt nach einem Treiberproblem.

 

Falls der Drucker automatisch erkannt wurde, probiere ruhig mal den Treiber des Herstellers: ftp://ftp.epson-europe.com/pub/drivers/inkjet/sc70/de/sc7080_win2000_5.3d_de.exe

Status Monitor: ftp://ftp.epson-europe.com/pub/drivers/inkjet/sc70/de/sc7080_stm3_3.0b_de.exe

 

hth

Share this post


Link to post

Lian, Du bist mein Held! Der Link hat funktioniert (, was man von denen auf der Epson-Page nicht behaupten kann) und zumindest schwarz funktioniert wieder einwandfrei. Doch was ist mit cyan???

Dank Dir und einen schönen Abend at all.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...