Jump to content
Sign in to follow this  
JuppDietz

Citrix-Fehler 9017 bei load 20000

Recommended Posts

Moin.

 

Ich habe ein Problem mit einem meiner W2k8 XenApp 5-Server:

 

Während eines Reboots des DataStore-Servers erhielt ich auf dem Problem-Server im Log einen Fehler 3636 (Quelle: IMAService): Die Verbindung zum Datenspeicher ist fehlgeschlagen. Da der DataStore-Server bootete, ist die Meldung verständlich.

 

Jetzt zum Folgeproblem: 8 Minuten später erhalte ich zum ersten Mal den Fehler 9017 (Quelle: MetaFrame):

 

"Dieser Computer mit Citrix XenApp nimmt nun keine Verbindungen mehr an. Der Lizensierungskulanzzeitraum für diesen Server ist abgelaufen oder konnte nicht aktiviert werden."

 

Seit diesem Zeitpunkt kann sich kein User mehr auf diesem Terminalserver anmelden. Ein qfarm /load bringt mir für diesen Server einen load von 20000!! I

In der AMC kann ich einen discovery fehlerfrei machen. dscheck bringt keine Fehler. Den Lizenzserver habe ich mir auch angesehen. Ich habe eine aktuelle Auslastung von 73%.

 

Hat jemand eine Idee? Der Rest der Farm fährt gerade mal Vollast und ich bräuchte den Hobel dringend wieder im Betrieb :-(

 

Vielen Dank bereits im Voraus!!

Jupp

Share this post


Link to post

Ich habe es hinbekommen!!

 

In der Citrix-KB habe ich einen Eintrag gefunden, der empfiehlt, den Lizenzserver in Nonsens zu ändern, zu booten und dann wieder einen richtigen einzutragen. Dies hat so nicht funktioniert. Ich habe nun in der AMC in den Servereigenschaften des Problem-Servers die Lizenzservereigenschaftenso geändert, dass ich die Vererbung der Farmeigenschaften deaktivierte, die korrekten (!!) Einstellungen des Lizenzservers eintrug, bootete und dann wieder die Übernahme der Farmeinstellungen aktivierte. Nach einem weiteren Reboot liegt der load wieder im grünen Bereich und die User können wieder Sessions aufbauen!!

 

Trotzdem Danke an alle, die sich den Kopf über dem Problem zerbrochen haben!!!!

 

Gruß

Jupp

Share this post


Link to post

Tja, da war die Freude wohl zu früh: Nach einem Reboot am Wochenende habe ich das gleiche Problem erneut. Mit dem Neustart des DNS-Clients ging es erst mal kurz wieder. Nun habe ich aber neue Fehler:

 

8457: Citrix CPU-Ausgleichsdienst für das CPU-Auslastungsmanagement konnte den Lizenzstatus nicht überprüfen.

 

und

 

1224: Beim Starten der Dienste Citrix CPU-Auslastungsmanagement und Citrix Virtuelle Speicheroptimierung ist ein Fehler aufgetreten. Diese Dienste sind vom Dienst 'Citrix Independent Management Architecture' abhängig, der lizenziert sein muss.

 

Ich habe XenApp schon neu installiert, da ich die Nase voll hatte. Leider hat dies die Fehler nicht behoben. Hat jemand eine Idee, wie ich den IMA neu lizensieren könnte? Auf dem Lizenzserver habe ich eine Auslastung von max 77%..

 

Vielen Dank für Eure Mühe!!

Gruß

Jupp

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...