Jump to content

JuppDietz

Members
  • Content Count

    95
  • Joined

  • Last visited

Community Reputation

10 Neutral

About JuppDietz

  • Rank
    Junior Member
  1. Ich war dämlich!! Wenn man einen Proxy-Filter einrichtet (bzw. Ausnahmen), sollte man dies auch in der richtigen Policy machen!! Ich habe mir dämlicherweise mit einem gpo die lokalen Proxy-Setting immer wieder überschrieben... Trotzdem Danke an alle Leser und Gedankenmacher!!!
  2. Hallo, nach umfangreicher Suche, vielen erfolglosen Versuchen muss ich doch einmla ein neues Thema eröffnen. Ich hoffe, mir kann jemand helfen!! Vielen Dank für eure Mühe im Voraus!! Das Problem: Im Zuge einer größeren Migration haben wir Exchange 2010 eingeführt (zwei virtuelle Server auf Win2k8R2, Outlook 2003 mit XenApp 5 auf W2k8 veröffentlicht, Thin Clients versch. Hersteller, Fat Clients mit XP/Win7). Mit Outlook 2003 hat alles problemlos funktioniert. Nun habe ich auch die Terminal Server migriert (wieder XenApp 5 auf W2k8) und somit auch auf Outlook 2010 umgestellt. Seit d
  3. Ok. Der Schlauch, auf dem ich nun stand, war gigantisch :-)) Danke!! Ich habe nun ein Programm in VB geschieben und habe die Nase voll von der Woche :-) Gleich geht es nach Hause - ein schönes Wochenende!!
  4. Wie stelle ich denn das Encoding bei einem get-content mit einer Ausgabe via out-file ein und welches muss es sein?
  5. Hm. out-file ersetzt doch nur die Ausgabeumleitung (">")?! Ich könnte statt cat c:.\temp.txt > d:\test.txt dann cat c:\temp.txt | out-file -filepath d:\test.txt schreiben. out-file leitet doch nur die Ausgabe von der Konsole in eine Datei um und gibt mir keine andere Datei zeilenweise aus oder sehe ich da etwas falsch?
  6. Nein. cat hat doch zum Encoding meines Wissens keinen Parameter?! Oder habe ich nun etwas falsch verstanden? Meine Ausgabe ist auf der Console bzw. dann auch mit einer Ausgabeumleitung in eine neue Datei geschrieben...
  7. Moin. Irgendwie zweifle ich gerade an der PowerShell: Ich gebe mit mit get-content bzw. dem Alias cat eine txt-Datei zeilenweise aus. Die Ausgabe ist wie folgt: 02008872101911517376 30E90356745 Nun habe ich die Datei mit dem Kommando tail in der altbewährten cmd ausgegeben und erhalte bei der gleichen Datei die Ausgabe 0 2 0 0 8 8 7 2 1 0 1 9 1 1 5 1 7 3 7 6 3 0 E 9 0 3 5 6 7 4 5 Im Hex-Editor sehe ich in der Datei nach jedem Zeichen ein 00. Die DAtei wird in einem PS-Script erzeugt (auch hier per cat). Nun benötige ich die Datei aber ohne die Leerstellen, d
  8. Mache dich mal einen tracert. So siehst du, wie weit du kommst...
  9. Ich habe es gefunden: Der Port 2541 war in der Firewall nicht frei. Manchmal ist es so einfach und doch so fern...
  10. Auf diese Logs habe ich leider keinen Zugriff :-(
  11. Moin. Ich habe ein Batch geschrieben, dass mir per ftp Daten auf einen Fftp-Server hoch lädt. Ich habe kürzlich ein paar Patches eingespielt (kann aber bei diesen keinen Zusammenhang zum Problem finden) und seitdem bleibt mir der ftp-Upload hängen. Ausgabe des ftp: C:\>ftp <Ziel-IP> Verbindung mit <Ziel-IP> wurde hergestellt. 220---------- Welcome to Pure-FTPd [TLS] ---------- 220-You are user number 1 of 10 allowed. 220-Local time is now 11:27. Server port: 21. 220-This is a private system - No anonymous login 220-IPv6 connections are also welcome on this ser
  12. Danke!! Wenn ich mal Zeit habe, werde ich mich mal damit befassen. Auch wenn das mit der "Zeit" immer ein wenig schwierig ist ;-))
  13. Moin. robocopy kenne und nutze ich schon seit WinNT. Ich kenne immer gerne die Ursache eines Problems und hoffte, jemanden zu finden, der ein ähnliches Problem schon einmal lösen konnte. Danke aber trotzdem für den Tipp!!!!! Hat noch jemand eine Idee, warum ich die Prozesse nicht killen kann? Ich hatte ein ähliches Phänomen schon einmal bei einem W2k8er Server und konnte es damals auch schon nicht lösen :-((( Grüße aus dem Westerwald Jupp
  14. Moin. @lefg: net use um Drucker zu verbinden? Welche Parameter verwendest du denn? Den kannte ich noch nicht?!? @meckkomm: Hast du die Befehle mal einzeln nacheinander ausgeführt, um zu sehen, wo es hakt? Ich würde erst mal ein "if %computername% == 123 echo wasAUCHimmer" und den rundll32 ohne if machen, um zu sehen, ob beides manuell richtig läuft. Bekommst du hier schon Fehlermeldungen, hast du zumindest einen Anhaltspunkt, von dem aus wir weiter überlegen können...
×
×
  • Create New...