Jump to content
Sign in to follow this  
Eyeswide

Exchagen Outlook Mobile Access

Recommended Posts

Hallo ich eröffne doch mal einen neuen Fred.

 

Ich habe einen SBS mit Exchange 2003. Dieser soll nun die Mails per OMA raustun. Alles was man so im Internetz finden konnte, bin ich auch schon durchgegangen, auch die Forensuche war eher erfolglos.

 

Wenn man OMA im Browser aufruft, sollte man ja eine kleine FTP-Artige Auflistung von Posteingang und so weiter bekommen. Ich bekomm nur eine weiße Seite und das Mobile endgerät (HTC Mozart) die Fehlermeldung 85010014.

 

Das Anwendungslog spukt in Reihenfolge diese Meldungen aus:

 

 

Ereignistyp: Fehler

Ereignisquelle: MSExchangeOMA

Ereigniskategorie: (1000)

Ereigniskennung: 1503

Datum: 01.12.2010

Zeit: 08:41:38

Benutzer: Nicht zutreffend

Computer: geändert

 

Beschreibung:

Unbekannter Fehler beim Verarbeiten der aktuellen Anforderung:

Meldung: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.

Quelle: Microsoft.Exchange.OMA.UserInterface

Stacktrace:

bei Microsoft.Exchange.OMA.UserInterface.Global.Application_PreRequestHandlerExecute(Object sender, EventArgs e)

bei System.Web.HttpApplication.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()

bei System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)

 

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events and Errors Message Center: Basic Search.

 

Diese Meldung kommt 2 Mal! Ich liebe SBS!

 

Kennt jemand die Lösung zu diesem Problem??

Share this post


Link to post

Hi.

 

Starte am SBS den Assistenten für den Internetzugang -> klicke dich dann bis zur Seite "Webdienstkonfiguration" duchr und aktiviere hier die Checkbox "Oulook Mobile Access".

 

LG Günther

Share this post


Link to post

Hi,

 

jetzt kann ich dir folgen. Hatte ich schon gemacht. Das habe ich alles durch gehabt. Die Lösung war nach langem Suche dann folgendes:

 

Exchange ActiveSync and Outlook Mobile Access errors occur when SSL or forms-based authentication is required for Exchange Server 2003

 

Auch wenn der Ordner unte SBS schon vorhanden war. Den Ordner "exchange-oma" löschen.

 

Und nach Anweisung neu erstellen.

 

Ich hatte kurz vorher noch How to reset the default virtual directories that are required to provide Outlook Web Access, Exchange ActiveSync, and Outlook Mobile Access services in Exchange Server 2003 (Methode 2) abgearbeitet.

 

Nun kann ich nicht sagen ob es die Kombination oder nur 817379 war.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...