Jump to content
Sign in to follow this  
Ogret

SBS 2008 - Zertifikat - Autodiscover

Recommended Posts

Hallo zusammen, ich verzweifle leider seit ein paar Wochen ich hoffe ihr könnt mir helfen oder sogar die Lösung sagen. Ich wäre sehr dankbar dafür.

 

Vorhanden:

-SBS 2008

-Zertifikat für OWA = https://owa.TEST.com (IIS)

-Servername = srv001.test.local

 

ServerZertifikate IIS:

 

Ausgestellt für: / Ausgestellt von:

 

Sites: / test-srv001-ca

MWsvc-DR: / Wsvc-DR

srv001.test.local: /test-srv001-ca

test-srv001-ca: / test-srv001-ca

owa.test.ch: /Thawte Premium Server CA

 

 

[PS] C:\Windows\System32>Get-ClientAccessServer | fl

 

Name : SRV001

OutlookAnywhereEnabled : True

AutoDiscoverServiceCN : SRV001

AutoDiscoverServiceClassName : ms-Exchange-AutoDiscover-Service

AutoDiscoverServiceInternalUri : https://srv001.test.local/Autodiscover/Autodiscove

r.xml

AutoDiscoverServiceGuid : 77378f46-2c66-4aa9-a6a6-3e7a48b19596

AutoDiscoverSiteScope : {Default-First-Site-Name}

IsValid : True

OriginatingServer : SRV001.test.local

ExchangeVersion : 0.1 (8.0.535.0)

DistinguishedName : CN=SRV001,CN=Servers,CN=Exchange Administrativ

e Group (FYDIBOHF23SPDLT),CN=Administrative Gr

oups,CN=First Organization,CN=Microsoft Exchan

ge,CN=Services,CN=Configuration,DC=test,DC=l

ocal

Identity : SRV001

Guid : 3b8dfb8f-7811-4703-bf65-a3ae005aedc6

ObjectCategory : test.local/Configuration/Schema/ms-Exch-Exch

ange-Server

ObjectClass : {top, server, msExchExchangeServer}

WhenChanged : 02.11.2009 15:13:28

WhenCreated : 30.10.2009 10:05:06

 

[PS] C:\Windows\System32>Get-WebServicesVirtualDirectory

 

Name: EWS (SBS Web Applications)

Server: SRV001

InternalUrl: https://serv001.test.local/ews/exchange.asmx

 

[PS] C:\Windows\System32>Get-OabVirtualDirectory

 

Server: SRV001

Name: OAB (SBS Web App...

Internal Url: https://srv001.test.local/oab

External Url:

 

[PS] C:\Windows\System32>Get-UMVirtualDirectory

 

Name: UnifiedMessaging

Server: (SBS W... SRV001

InternalUrl: https://srv001.test.local//unifiedmessaging/service.asmx

 

Fehlermeldung Outlook 2007:

 

Meldung1.jpg

 

Es wird das falsche Zertifikat angezeigt.

 

Könnt Ihr mir helfen, ich wäre euch sehr dankbar.....

Share this post


Link to post

 

Das habe ich schon gemacht und leider ohne Erfolg sonst hätte ich nicht ins Forum geschrieben.

 

Wenn ich was frage oder poste ist weil ich schon alles versucht habe. Diesen KB Artikel habe ich schon x mal gelesen.

Share this post


Link to post

Hi du,

 

nun der meinige Thread war nicht ganz das selbe :)

 

Auf welche Namen hast du das Zertifikat ausgestellt? Wie hast du den Zertifikatsantrag erstellt?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...