Jump to content
Sign in to follow this  
saggi

Migration SBS2008 zu SBS2008 (entfernen des SourceServers nach 21 Tagen)

Recommended Posts

Hallo,

 

 

ich habe vor einen SBS2008 - aus verschiedenen Gründen (in anderen Threads erläutert) - auf einen neuen SBS2008 zu migrieren.

 

Meine Frage betrifft nun das entfernen des "alten" Servers innerhalb der vorgeschriebenen 21Tagen.

 

Welche Änderung nimmt MS bei der Migration genau vor? Laufen beide Server danach theoretisch identisch bzw. auf dem Source sind einige Dienste beendet, oder ist der Source allgemein unbrauchbar?

 

 

Die Frage hat folgenden Hintergrund:

 

Ich möchte Migrieren, aber falls dabei doch was fehlschlägt o.ä. nicht den Source sondern den Destination wieder entfernen.

 

Wäre dies also problemlos möglich?

 

 

PS: Ich werde das ganze vorher in einer Testumgebung testen - aber falls dies eh nicht funktioniert und dieser Wissensstand bei einem hier im Forum bereits vorhanden ist, so muss ich mir die Arbeit nicht auch nochmal machen :P..Ich weiß..egoistisch..;)..

Share this post


Link to post

Hallo.

 

Ich möchte Migrieren, aber falls dabei doch was fehlschlägt o.ä.

 

Wenn das der Fall ist, dann kommte es natürlich darauf an, was bei der Mirgration fehlgeschlagen ist. Meistens ist aber dann am sinnvollsten den SBS 2003 aus der Datensicherung wieder herzustellen, und mit der Migration von vorne zu beginnen.

 

LG Günther

Share this post


Link to post

Hallo,

 

danke für die Schnelle Info.

 

Es handelt sich bei mit jeweils um SBS2008 - nicht 2003 - aber dafür wird dann das gleiche gelten.

Share this post


Link to post

Hallo Guenther,

 

dank für den Link - wobei ich den auch schon hatte, er nur meine Frage nicht wirklich beantwortete.

 

Um das ganze nun wirklich rauszufinden, habe ich eine VMWARE (Esxi 4.0) aufgesetzt und wollte dort zwei "Testumgebungen" starten mit folgendem Ergebniss:

 

1) Ich habe den SourceServer testweise mit ein paar Tagen gefüttern, um zu sehen ob diese übernommen werden

2) Ich habe ein sbsanswerfile.xml erstellt mit dem entsprechedem Programm

3) dieses File habe ich (da Esxi kein USB kann für die VM) auf CD gebrannt (rootverz.)

4) Ich habe den DestiServer installiert und entsprechend die CD mit dem sbsanswer in das Laufwerk gelegt.

5) Man hört kurz wie das LW anläuft, aber er findet die Datei scheinbar nicht, denn ich

muss ganz normal weiter mach mit der Installation z.B. Daten der Unternehmung eingeben etc. - diese sollten aber eigentlich aus dem answerfile kommen.

 

 

Kann dazu hier jemand etwas sagen?

 

Ich versuche in der Zwischenzeit gerade die SBS2008 cd inkl. dem sbsanswerfile zu brennen und damit zu installen - mal sehen ob das klappt. Aber vielleicht hat ja jemand eine andere Idee.

 

MfG

Share this post


Link to post

Hallo Saggi,

 

gibts für Dein Porblem schon eine Lösung??

 

Ich sitze genau vor dem selben Problem:

 

Also

ich versuche gerade einen neue SBS2008 Premium zu

installieren und diesen in meine bestehende Domäne (SBS 2003) zu integrieren. Ich habe mir eine Antwortdatei (SBSanswerFile.xml) erstellt und diese auf einen USB-Stick kopiert.

 

Der neue Server wird mit der DVD gestartet.

Die Sprach- und Regionseinstellungen werden bestätigt.

Das Wechselmedium (mein USB-Stick) wird angeschlossen.

Aber die Installation läuft ganz normal weiter

Es kommt nicht soweit, dass der USB-Stick erkannt und die Antwortdatei gelesen wird. Dies passiert leider nicht. Es erscheint der Screen mit der normalen Installation (also Eingabe Person , Servernamen etc.).

 

Ja Himmel, was mach ich denn da FALSCH??? Das gibts doch nicht???

Ich habe schon einen anderen USB-Stick und einen anderen USB-Port benutzt.

Bleibt alles das selbe.

 

Greift da bei einer Neuinstallation eine andere *.xml (im Root) die meine SBSanswerFile übergeht, oder stelle ich mich jetzt echt soooooo dämlich an??

 

Die Bissspuren am Monitor werden echt immer mehr. (grmbl..)

 

Möglicherweise gibts gleich eins auf die Nuss für mich. Weils ein Doppelpost ist. Sorry hierfür schon mal

 

Gruß

Dio

Share this post


Link to post
3) dieses File habe ich (da Esxi kein USB kann für die VM) auf CD gebrannt (rootverz.)

 

Unter Hyper-V haben wir das jeweils so gelöst (müsste mit ESX und ESXi ebenfalls funktionieren):

 

- virtuelle Floppy mit Antwortdatei erstellt;

- Floppy und ISO des SBS-Installationsmediums mit der VM verbunden;

- VM gestartet und durchlaufen lassen.

Share this post


Link to post

Hi,

 

im letzten Versuch hat es nun auch geklappt mit der Diskette - obwohl es sonst nicht anders gemacht wurde.

 

Vielleicht war das vFloppy Image fehlerhaft....

 

Ich werde mir jetzt anschauen was nach 21 Tagen genau passiert....

Bisher find ich die Lösung von MS aber scheinbar sehr gelungen umgesetzt...

 

@ Dio

 

versuch es mit einem Floppy! USB hat bei mir auch nie geklappt.

 

MfG

Share this post


Link to post

ups sorry für die späte nachricht.

 

ich wollte echt noch ein Feedback geben, hab´s aber mal wieder total verpennt.

 

@saggi

genau das hab ich auch gemacht. und schon hat´s funktioniert. warum der usb-stick nicht wollte war ist mir heute noch schleierhaft.

 

externes floppy hat schon oft wunder bewirkt.

 

danke nochmals für das feedback.

 

gruß

Oki

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...