Jump to content
Sign in to follow this  
fridayni

Cisco Administrations Zugriffe

Recommended Posts

Hallo,

 

ich möchte auf einem 4849 die zugriffsrechte so ändern das ich den Web Acces Aktviert bekomme und eine bestimmt IP Freischalten kann zur Überwachung (ICMP Check) des Systems. Das System ist aufgrund von Sicherheitseinstellungen zugemacht nur leider weiß ich nicht wie ich das konfigurieren kann. Mit ACL´s hat das nicht zu tun oder? Wenn doch war ich nicht in der Lage mir diese Anzeigen zu lassen. Hier wäre eine Hilfestellung auch gut wenn dies der Fall ist.

 

Dank und Grüße

Friday

Share this post


Link to post
Das System ist aufgrund von Sicherheitseinstellungen zugemacht nur leider weiß ich nicht wie ich das konfigurieren kann.

 

Wer hat das System denn "zugemacht"?

Share this post


Link to post

Also meine Meinung: Auf so ner Kiste sollte man nur rumspielen wenn man auch Ahnung hat. So viel Geld nimmt man nicht einfach so in die Hand ;)

Share this post


Link to post

hi,

 

es handelt sich um ein 4948... Ich hatte mal vor Jahren einen ICND1 und dann ewig nichts gemacht da dieses Know How nicht abgefragt wurde... mit der Zeit habe ich wieder angefangen auf den Systemen zu arbeiten. Nur konnte ich in meinen Unterlagen und im Internet nichts dazu finden außer den ACL´s. Leider kann ich keine eingerichtet ACL´s auf dem System finden und in den Unterlagen steht nur was vom einrichten und löschen.... aber bevor ich dran rum Fummel wollte ich mir die mal anzeigen lassen was ich nicht geschafft habe.

Jetzt in der Urlaubsvertretung wollte ich das System in die Überwachung (Nagios) aufnehmen um Ausfälle gemeldet zu bekommen. Was mir aufgrund von Zugriffseinschränkungen nicht gelingt. Von meinem Client und aus dem Management Netz ist der ICMP möglich. Da aber der Nagios Server in einem anderen Netz steht muss ich den separat eintragen.

 

Grüße

Share this post


Link to post

im Kopfbereich habe ich den Eintrag:

enable secret 5 XXXXXXXXXXXXX

 

ansonsten im Fußbereich:

noch line Einträge 2 mit dem Passwort und 1 weiteren Eintrag.

 

Aber nichts was mich ACL gekennzeichnet ist.

 

Wie sind diese Einträge zu erkennen falls Sie vorhanden sind?

Share this post


Link to post

mhhh und wodurch erklärt sich das nur aus bestimmte Netzbereichen den ICMP Check durchführen läßt?

 

nochmal die Ausgabe vom show run ohne die ganzen Ports:

 

Current configuration : 4862 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

service compress-config

!

hostname xxxxxxxx

!

boot-start-marker

boot-end-marker

!

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxx

!

no aaa new-model

vtp mode transparent

ip subnet-zero

!

!

no file verify auto

!

spanning-tree mode mst

spanning-tree extend system-id

power redundancy-mode redundant

!

!

!

 

....

....

....

 

interface GigabitEthernet1/48

description Uplink PP 4/7

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface Vlan1

no ip address

!

interface Vlanxxx

ip address 10.xx.xxx.xxx 255.255.255.192

!

ip default-gateway 10.xx.xxx.xxx

no ip http server

!

!

!

!

!

line con 0

password xxxxxx

login

stopbits 1

line vty 0

password xxxxxx

login

line vty 1 4

no login

!

!

end

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...