Jump to content
Sign in to follow this  
c.schröder

Exchange 2007 Spamfilter arbeitet scheinbar auf falschem Connector

Recommended Posts

Moin Leute,

habe da mal ein kleines Problem bei einem SBS 2008 Server.

Die Spamfilter sind ja schon von Werk aus installiert. Diese habe ich alle aktiviert und die Aktualisierung habe ich ebenfalls eingeschaltet.

 

Aber..

es werden keine Mails gescannt. (Zumindest nicht die die gescannt werden sollen.

Eine generelle Frage wäre, ob der Spamfilter für alle Empfangsconnectoren aktiviert ist oder kann man das explizit irgendwo einstellen?

Es gibt insgesamt 5 Empfangsc.

Default Client und Server, Windows SBS Fax.., Windows SBS Internet Receive und SMTP Relay (Port 26 für interne Mails ohne Authentifizierung).

Nun gibt es ja in der SBS Console einen Punkt unter Sicherheit -> Spamfilter.

Dort werden 6 gescannte Nachrichten angezeigt. Dies lässt mich darauf schließen, dass irgendwie der falsche Connector bearbeitet wird.

 

Habt ihr da vielleicht einen Lösungsvorschlag?

 

Vielen Dank.

Share this post


Link to post

get-transportagent sagt:

 

Identity                                           Enabled         Priority
--------                                           -------         --------
Transport Rule Agent                               True            1
Journaling Agent                                   True            2
AD RMS Prelicensing Agent                          False           3
Connection Filtering Agent                         True            4
Content Filter Agent                               True            5
Sender Id Agent                                    True            6
Sender Filter Agent                                True            7
Recipient Filter Agent                             True            8
Protocol Analysis Agent                            True            9

 

get-AntispamSCLHistrogram sagt:

Name                                                                      Value
----                                                                      -----
1                                                                             2
0                                                                             5
not available: content filtering was...                                     487
not available: policy is disabled.                                         3573

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...