Jump to content
Sign in to follow this  
viper539

Kein Zugang auf bestimmte Sites

Recommended Posts

Hallo!

 

Ich habe an meinen Router (Cisco 2610) zur Zeit eine config laufen mit der etwas nicht stimmt.

 

Ich kann wunderbar surfen, die dicksten Downloads kein Problem, Filesharing läuft super. :D

 

Aber ich komme nicht auf http://www.ebay.de und http://www.yahoo.de :cry:

 

Vielleicht sind da noch andere. (Kann ja schlecht alle Adressen testen)

 

Ich würde mich über Tips freuen.

 

Ja. Ich weiß. Da steht viel schrott drin.

 

 

Vielen Dank

 

Viper

 

 

P.S.: DSL funktioniert. ISDN leider nicht. Wer tipps hat.....

 

 

 

 

version 12.2

no service pad

service timestamps debug datetime

service timestamps log datetime

no service password-encryption

!

hostname cisco2610

!

enable secret xxx

!

clock timezone GMT+1 1

clock summer-time GMT recurring

ip subnet-zero

!

!

ip name-server 192.168.0.10

!

ip audit notify log

ip audit po max-events 100

vpdn enable

!

vpdn-group 1

request-dialin

protocol pppoe

ip mtu adjust

!

!

isdn switch-type basic-net3

!

!

!

!

!

!

!

!

!

!

!

mta receive maximum-recipients 0

!

!

!

!

interface Loopback0

ip address 172.16.0.1 255.255.255.0

!

interface Ethernet0/0

description LAN Anschluss

ip address 192.168.0.3 255.255.255.0

ip nat inside

full-duplex

standby 1 ip 192.168.0.1

standby 1 preempt

!

interface BRI0/0

no ip address

encapsulation ppp

dialer pool-member 2

isdn switch-type basic-net3

isdn send-alerting

no cdp enable

ppp authentication pap callin

!

interface Ethernet1/0

no ip address

shutdown

half-duplex

!

interface Ethernet1/1

no ip address

shutdown

half-duplex

!

interface Ethernet1/2

no ip address

shutdown

half-duplex

!

interface Ethernet1/3

description T-DSL Anschluss

no ip address

ip nat outside

backup delay 2 30

backup interface Dialer2

load-interval 30

half-duplex

pppoe enable

pppoe-client dial-pool-number 1

no cdp enable

!

interface Dialer1

description T-DSL Dialer

ip address negotiated

ip access-group 100 in

ip mtu 1492

ip nat outside

encapsulation ppp

no ip mroute-cache

load-interval 30

dialer pool 1

dialer string 0

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxx#0001@t-online.de password 0 xxx

!

interface Dialer2

description ISDN Dialer

ip address negotiated

ip access-group 100 in

ip mtu 1492

ip nat outside

encapsulation ppp

no ip mroute-cache

load-interval 30

dialer pool 2

dialer string 000

dialer-group 2

no cdp enable

ppp authentication chap callin

ppp chap hostname xxx

ppp chap password 0 xxx

!

router rip

version 2

passive-interface Dialer2

passive-interface Dialer1

network 172.16.0.0

network 192.168.0.0

no auto-summary

!

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source list 2 interface Dialer2 overload

ip nat inside source static tcp 192.168.0.10 110 interface Dialer1 110

ip nat inside source static tcp 192.168.0.10 25 interface Dialer1 25

ip nat inside source static tcp 192.168.0.10 119 interface Dialer1 119

ip nat inside source static tcp 192.168.0.10 21 interface Dialer1 21

ip nat inside source static tcp 192.168.0.10 80 interface Dialer1 80

ip nat inside source static udp 192.168.0.10 4665 interface Dialer1 4665

ip nat inside source static tcp 192.168.0.10 4662 interface Dialer1 4662

ip nat inside source static tcp 192.168.0.10 4661 interface Dialer1 4661

ip nat inside source static tcp 192.168.0.11 1080 interface Dialer1 1080

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

!

access-list 1 permit 192.168.0.0 0.0.0.255

access-list 2 permit 192.168.0.0 0.0.0.255

access-list 10 permit 192.168.0.0 0.0.0.255

access-list 100 permit ip any any

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

!

snmp-server community xxx RO

snmp-server enable traps tty

call rsvp-sync

!

!

mgcp profile default

!

!

!

dial-peer cor custom

!

!

!

!

!

line con 0

logging synchronous

line aux 0

line vty 0 4

access-class 10 in

password xxx

login

!

ntp clock-period 17208434

ntp server 130.149.17.8

!

end

Share this post


Link to post

Hi,

 

die MTU Sice ist das Problem

 

interface Ethernet 1/3

ip tcp adjust-mss 1452

interface dialer 1

ip tcp adjust-mss 1452

 

Wie ich sehe benutzt du emule. Poste mal folgende sachen in den R outer. Bei meinem 803 läuft emule danach viel besser.

 

ip nat translation timeout 120

ip nat translation tcp-timeout 1000

ip nat translation udp-timeout 30

ip nat translation icmp-timeout 30

ip nat translation max-entries 2500

Share this post


Link to post

Hi,

 

also die MTU beim DSL muß laut Telekom halt bei 1452 Byte Packeten liegen. Das hatte auch einen ganz einfachen grund, den ich leider wieder vergessen habe. Bei dem ISDN ZUgang dürfte die MTU keine schwierigkeiten machen. Ist dort das gleich Problem, das du bestimmte seiten nicht aufrufen kannst??

Share this post


Link to post

Hi,

 

1452 Byte Packet

+ 20 Byte TCP Header

+ 20 Byte IP Header

= 1492 Byte (maximale grösse zu versenden mit PPPoE)

 

von PPPoE kommen hinzu

+ 5 Byte PPP Header

+ 3 Byte ECC

= 1500 Byte (Ethernet Standard)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...