Jump to content
Sign in to follow this  
jpzueri

OSPF to EIGRP (GNS3)

Recommended Posts

Hi Leute,

habe ein kleines Test-Netz in GNS3 aufgebaut und habe folgendes Problem:

 

Router-OSPFII --SW-- OSPF-Router-EIGRP --SW-- EIGRP-Router

 

Die Router OSPFII+OSPF haben alle Routing-Info´s, nur der EIGRP fehlen die OSPF-Routen.

 

OSPFII:

router ospf 10

log-adjacency-changes

redistribute connected subnets

passive-interface FastEthernet0/0

passive-interface FastEthernet0/0.2

passive-interface FastEthernet0/0.3

passive-interface FastEthernet0/0.4

network 1.1.1.0 0.0.0.255 area 0

 

OSPF:

router eigrp 2

redistribute connected

redistribute ospf 10

passive-interface FastEthernet1/0

network 2.2.2.0

no auto-summary

!

router ospf 10

log-adjacency-changes

redistribute connected

redistribute eigrp 2

passive-interface FastEthernet0/0

network 1.1.1.0 0.0.0.255 area 0

 

EIGRP:

router eigrp 2

redistribute connected

redistribute static

passive-interface FastEthernet0/0

network 2.2.2.0

no auto-summary

 

Wer kann mir weiterhelfen?

 

Gruß

JP

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...