Jump to content

RAID Rebuild extrem langsam


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute,

 

ich habe an einem 2003 R2 Server ein Problem mit einem RAID5 Rebuild. Es sind in dem Server 4 1TB Festplatten die als Windows-Software RAID 5 konfiguriert sind.

Von dem Platten war eine defekt. Ich habe diese durch eine 1,5 TB Festplatte ersetzt und das Rebuild angestoßen.

 

Das braucht jetzt nur sehr, sehr lange. In 10 Stunden hat er jetzt 6 % geschafft.

Ich hab an dem Server schon mal einen Tausch gemacht und dann ging das Rebuild viel schneller. Es gibt keine Zugriffe auf den Server während des Rebuild. Woran kann das liegen?

 

Komischerweise hat er die Festplatte nicht mehr der Typbezeichnung in dem Gerätemanager eingetragen wie die anderen, sondern nur als "Laufwerk".

 

Gruß fads

Link to post

Ich glaube ich habe den Fehler gerade eben gefunden, weiß aber nicht wie ich ihn behebn kann. Ich habe im Gerätemanager die IDE Kanäle durchgeschaut. Es laufen alle Festplatten als DMA-6 nur die neue läuft im PIO - Modus. Wie kann ich das umstellen?

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...