Jump to content
Sign in to follow this  
eurofreddy

L2TP auf Win2K Server

Recommended Posts

Hallo,

 

ich hab folgende Umgebung:

 

Win2k Server mit RRAS Server für VPN Einwahl. PPTP Einwahl funktioniert. Ein Zertifikatsserver läuft auf der gleichen Kiste.

Kein AD installiert.

Client ist ein Win2k Rechner.

Mein Problem:

 

Ich bekomme keine L2TP Verbindung hergestellt.

Bin so vor gegangen.

Hab mir vom client aus ein IpSec Zertifikat vom Server ausstellen lassen. Hab es dann aus den eigenen Zertifikaten Exportiert und in die Stammzertifikate importiert.

Wenn ich nun aber die VPN Verbindung aufrufe und eine L2TP Verindung herstellen will bekomme ich immer die Meldung: Kein Verschlüsselungszertifikat gefunden !

 

Muss ich unter IP Sicherheitseinstellungen noch etwas einstellen ????

Hab am Server nicht exportiert und nicht importiert !

 

Was hab ich vergessen ?

 

Wäre super wenn mir jemand helfen könnte !

 

Danke Gruß Euro.

 

P.S. ein schönes Week noch ! :-)

Share this post


Link to post

Sieht so aus, als sei das Zertifikat nicht installiert oder im falschen Speicher installiert. Wenn du eine leere MMC aufmachst, dort das Snap-In Zertifikate mit dem Fokus "Lokaler Computer" hinzufügst, steht dort ein Zertifikat mit dem Zweck 1.3.6.1.5.5.8.2.2 drin?

 

 

grizzly999

Share this post


Link to post

Hallo,

 

ja so ein Zertifikat steh drin ! Aber auch nur weil ich es dort importiert habe !

Was ist den mit diesen IP Sicherheitsrichtlinien ???

Muss ich da am Client oder am Server noch was anlegen ???

Bekommt man mit secpol.msc !

 

Gruß Euro.

Share this post


Link to post

Hallo,

 

ich bin weiter gekommen !

Die Zertifikate scheint er jetzt zu mögen.

Allerdings sagt er mir ejtzt das er bei der Aushandlung der Sicherheitsprotokolle ein Zeitlimit erreicht hat.

Dan bricht er den Verbindungsversuch ab.

Hab unter IP Sicherheitsrichtlinien eine neue Regel angelegt ( auf Client und Server ).

Allerdings scheint noch ein kleiner Fehler drin zu sein.

 

Kennt jemand das Problem ???

 

Danke

 

Gruß Euro.

Share this post


Link to post

Hallo,

 

vielleicht hast du mich jetzt erwischt ! :-)

Ich hab auf dem RRAS Server nur das Standartzertifikat mit dem Public Key das er bei der Installation der CA angelegt hat.

 

Muss ich für den Server selbst ein IpSec Zertifikat anfordern ???

Das Zertifikat das dort installiert ist hat doch Gültigkeit für alles, oder ???

Hab das Zertifikat ja auch Exportiert und auf dem Client als Stammzertifikat importiert.

Seit dem hat er jetzt den Fehler das kein gültiges Zertifikat vorhanden ist nicht mehr gebracht. ( Beim Verbindungs aufbau )

Nur das das jetzt nicht falsch verstanden wird:

 

Ich hab auf dem Client das Exportierte Server Zertifikat + ein angefordertes Client Zertifikat das ich ebenfalls noch in die Stammzertifikate importiert hab.

Alles unter MMC-> Zertifikate-> Lokal Maschine.

 

Ich denke das ich vielleicht eher ein Fehler bei der Einrichtung der IP Sicherheitsrichtlinien gemacht hab !

Gibts da irgendwo ein Beispiel für ???

 

Gruß Euro.

Share this post


Link to post

Fordere mal für den RAS explizit ein IPSec-zertifikat an ;)

 

An den IPSec-Richtlinien musst du nichts einstellen, das geht alles automatisch bei L2TP

 

grizzly999

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...