Jump to content
Sign in to follow this  
Hempel

Probleme mit dem Internet Explorer

Recommended Posts

Hi zusammen,

 

mußte gerade mein XP neu aufsetzen und habe nun folgendes nervendes Problem mit dem Internet Explorer:

 

Wenn ich in einem Fenster auf einen Link klicke, öffnet sich nur ein leeres Fenster und dann passiert nix mehr. Darauf stürzt der Explorer ab und das war es dann. Habe inzwischen herausbekommen, dass es an der Aktivierung einiger Dlls liegt, die ich wie folgt manuell aktivieren muss:

 

regsvr32 urlmon.dll

regsvr32 actxprxy.dll

regsvr32 shdocvw.dll

 

Das Problem ist nun, dass es mit der einmaligen Aktivierung nicht getan ist, sondern nach spätestens zwei Neustarts ist das Problem wieder da und die Eingabe muss wieder erfolgen, was nervt.

 

Kennt jemand eine Lösung dieses Problems bzw. einen Grund für das merkwürdige Verhalten des IE. Updates sind vollständig installiert ebenso wie Service Pack 1.

 

Thx schon mal.

 

Gruß

Reinhard

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...