Jump to content
Sign in to follow this  
LangerSN

Receiveconnector Exchange 2007

Recommended Posts

Hallo zusammen,

ich habe immer noch Probleme Mails an den Exchange zu übergeben von anderen Geräten wie Scanner, Drucker etc.

 

Nun habe ich schon gelesen das wenn man einen Internet Empfangsconnector hat man den Default <Server> Connector genauer definieren soll was die Netzwerke angeht.

 

Hier sieht meine Konfiguration noch so auf wie von der Installation.

 

Desweiteren habe ich gelesen das man die DefaultDomain für den Receive Connector definieren sollte da diese bei Exchange 2007 nicht mehr einfach ran gehängt wird wie noch unter Exchange 2003.

 

Hat jemand vielleicht ein ähnliches Problem gehabt? Mir geht es darum das ich z.B. einen Scanner der eine Mailfunktion hat an den Exchange Mails zustellen kann.

 

In welchem Log File kann ich ggf. etwas dazu nachlesen wie der Client überhaupt ankommt.

 

Vielen Dank für Eure Hilfe.

Share this post


Link to post

Hallo,

 

Du bist da über eine Sache gestolpert wo ich eigentlich nur mit dem Kopf schütteln kann. Du musst unter Umständen einen weiteren Receiveconnector einrichten. Unter E2k3 war es sehr einfach, eine einzelne IP für das Versenden zu autorisieren. Leider ist das jetzt nicht mehr möglich. Eine Anleitung inklusive Klickanleitung findest Du hier:

 

You Had Me At EHLO... : Allowing application servers to relay off Exchange Server 2007

 

Viele Grüße

 

Frank Röder

Share this post


Link to post

Das hat mir nicht viel weiter geholfen weil so habe ich es schon gemacht.

 

Ich habe mehrere unterschiedliche Receive Connectoren. Am Default habe ich noch nichts dran gemacht.

 

Zu jedem Gerät was senden will habe ich einen Receive Connector angelegt der dann auf die IP des Gerätes hört. Anonym habe ich dann zugelassen.

 

Leider nur mit wenig Erfolg. Die Mails werden einfach nicht zugestellt. Es geht erstmal ausschließlich um Exchange Benutzer die E-Mails empfangen sollen.

Share this post


Link to post
Das hat mir nicht viel weiter geholfen weil so habe ich es schon gemacht.

 

Ich habe mehrere unterschiedliche Receive Connectoren. Am Default habe ich noch nichts dran gemacht.

 

Zu jedem Gerät was senden will habe ich einen Receive Connector angelegt der dann auf die IP des Gerätes hört. Anonym habe ich dann zugelassen.

 

Leider nur mit wenig Erfolg. Die Mails werden einfach nicht zugestellt. Es geht erstmal ausschließlich um Exchange Benutzer die E-Mails empfangen sollen.

 

Hast Du auch für jeden Receiveconnector eine eigene IP auf dem Exchange? Sonst funktioniert das nämlich nicht. Die Geräte sollten aber auch über den Default Receive Connector die Mail absetzen können wenn Du unter Permission Groups die Gruppe Anonymous zugelassen hat. Das Gerät will ja nicht "relayen" sondern an einen Empfänger auf dem Exchange zustellen.

Lösche mal die von Dir angelegten Receive connectoren.

 

Du musst übrigens nicht für jedes Gerät einen Receive Connector anlegen. Das macht keinen Sinn. Du kannst ja in den Eigenschaften des Receive Connectors die ganzen IPs der Geräte hinterlegen. Das würde schon reichen.

 

Grüße

 

Frank

Share this post


Link to post

Guten Abend,

also ich habe einen Receive Connector auf Anonymus aus dem Internet

 

dann habe ich den Default Receive Connector an dem ich noch gar nichts gemacht habe.

 

Bei diesen beiden Receive Connectoren stehen die Netze auf 0.0.0.0-255.255.255.255

 

Für den Default Receive Connector sollte der wohl auf meine Netze beschränkt werden. Was ist der Nachteil wenn ich die Netze nicht explizit angebe? Sie unterscheiden sich ja nur dadurch das der aus dem Internet auf Anonymus steht.

 

Dann gibt es einen zusätzlichen Receive Connector wo ich die IP Adressen von den Geräten hinterlegen will die an den Exchange E-Mails übergeben wollen. Wenn dort ein Gerät jedoch Relayen will dann muss ich das wohl einem Receive Connector erlauben. Es handelt sich dabei um einen Scanner der E-Mails an Extern senden kann.

 

Mein Problem warum die Mail allerdings nicht abgesetzt werden konnte war das ich die IP zu den IP Absenderzuverlässigkeit hinzufügen musste. Dann konnte das Gerät auch Nachrichten an den Exchange übergeben.

 

Schönen Abend dann noch.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...