Jump to content
Sign in to follow this  
Ciscler

DSL Dialer dauerhaft eingewählt

Recommended Posts

Hallo,

 

an einen unserer Standorte soll ein kleiner 836er Router installiert werden. Dieser Router soll nur für gelegentliche Ferneinwahlen konfiguriert werden.

Was muss ich konfigurieren das der DSL Dialer dauerhaft eingewählt bleibt gibt es da irgendwas mit keepalive?

 

Gruß

Share this post


Link to post

brauchts bei DSL nix, dialer erstellen, route und dialer list protocol permit ip any,fertig. Man könnte mit dialer idle-timeout ein Timeout setzen, 0 müsste dann eigentlich keinem gleich kommen.

 

Denke nur bei Einwahldialern wird bei keinem vorgegeben timeout 2minuten oder so automatisch verwendet

Share this post


Link to post

Hallo,

 

danke für deine Antwort.

Ich hab es auch gemerkt der Router wählt sich ein nur warum eigentlich.

Ich hab den Router vom LAN abgezogen hängt also nur noch am DSL Modem auch nach einem Neustart wählt er sich automatisch wieder ein. Woran liegt das? Weil eigentlich Triggert doch nichts das DSL Interface wenn ich den Router vom LAN abziehe.

 

 

no service pad

service timestamps debug datetime localtime show-timezone

service timestamps log datetime localtime show-timezone

service password-encryption

!

hostname xxx

!

boot-start-marker

boot-end-marker

!

memory-size iomem 5

no logging buffered

!

 

clock timezone CET 1

clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00

aaa new-model

!

!

aaa authentication login default local

aaa authentication ppp default local

aaa authorization exec default local

aaa session-id common

ip subnet-zero

ip tftp source-interface Ethernet0

no ip domain lookup

ip domain name xxx

!

!

ip cef

ip audit po max-events 100

no ftp-server write-enable

isdn switch-type basic-net3

!

!

!

!

no crypto isakmp enable

!

!

!

interface Loopback1

description ISDN Source

ip address xxx.xxx.xxx.xxx 255.255.255.255

snmp ifindex persist

!

interface Ethernet0

description Inside LAN

ip address 172.xxx.xxx.xxx 255.255.255.0

ip nat inside

snmp ifindex persist

no cdp enable

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 2

snmp ifindex persist

isdn switch-type basic-net3

isdn point-to-point-setup

ppp authentication chap pap ms-chap callin

!

interface ATM0

description outside

no ip address

snmp ifindex persist

atm vc-per-vp 64

no atm ilmi-keepalive

dsl operating-mode auto

pvc 1/32

pppoe-client dial-pool-number 1

!

!

interface Dialer0

description Supporteinwahl

ip unnumbered Loopback1

encapsulation ppp

dialer pool 2

dialer remote-name service

dialer-group 1

snmp ifindex persist

no cdp enable

ppp authentication chap pap ms-chap callin

!

interface Dialer1

description Outside

ip address negotiated

ip access-group WAN.IN in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

snmp ifindex persist

no cdp enable

ppp authentication pap chap callin

ppp chap hostname xxxx

ppp chap password xxxx

ppp pap sent-username xxxx password xxxx

 

ppp ipcp dns request

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

no ip http secure-server

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source static tcp 192.168.0.1 80 interface Dialer1 80

!

!

ip access-list extended WAN.IN

permit tcp xxx.xxx.xxx.xxx 0.0.0.x any eq 22

permit tcp host xxx.xxx.xxx.xxx any eq www

deny ip any any log

kron occurrence DISCONNECT at 3:00 recurring

policy-list DISCONNECT

 

!

kron policy-list DISCONNECT

cli clear interface dialer 1

 

!

access-list 1 permit 192.168.0.1

dialer-list 1 protocol ip permit

snmp-server community public RO

snmp-server ifindex persist

snmp-server enable traps tty

no cdp run

!

control-plane

!

 

alias exec stop no debug all

!

line con 0

transport preferred all

transport output all

line vty 0 4

transport preferred all

transport input ssh

transport output all

!

scheduler max-task-time 5000

no rcapi server

!

!

!

end

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...