Jump to content
Sign in to follow this  
Termyd

Router Konfiguration und VPN

Recommended Posts

Hi,

 

habe hier in meinem Netzwerk folgende Konfiguration:

 

Server mit DHCP Dient (feste IP) (W2K Server)

Router als Gateway (feste IP) (SMC)

 

Und alle Clients mit dynamischer IP. (alle XP Pro)

 

Es sollen sich externe Clients über VPN im Server einwählen können. Habe also einige Zeit mit der Einrichtung der Dienste und Berechtigungen und dem Studium der Dokumentation etc. verbracht :suspect:

 

Im Router habe ich den Port 1723 auf den Server umgeleitet.

 

Trotzdem hatten die User immer den Fehler 800

"Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist eventuell nicht erreichbar oder die Sicherheitsparameter sind für diese Verbindung nicht korrekt konfiguriert"

beim Anmeldeversuch.

 

Nun habe ich auch den Port 53 (DNS-Service) im Router freigegeben und die User kommen auf den Server, yippi :D

 

Nun meine Frage

 

Ich weiß nicht ob ich hier nun ein Scheunentor aufgemacht habe?? :confused: :confused:

 

Ich habe natürlich keine Lust, daß sich nun jeder "Hans und Franz" durch die offenen Ports über mein System hermachen kann.

 

Ich bräuchte mal eure Meinung oder Empfehlung zu der Portfreigabe.

 

THX

 

CU

 

TermyD

Share this post


Link to post

Hi !

Also grundsätzlich ist die PPTP-Verbindung, die Du offensichtlich benutzt, nicht besonders sicher. Im Extremfall wird Dein Server durch die Weiterleitung des Ports 1723 angreifbar von außen. Es gab mal eine Sicherheitswarnung, daß ein PPTP-Server angreifbar ist, weil er eben immer auf Port 1723 "lauscht". Ich hab das dann aber nicht weiter verfolgt, zu dem damaligen Zeitpunkt gab es aber von MS noch keine Lösung dafür.

Was bedeutet, Du hast Port 53 im Router freigegeben, werden an DNS-Anfragen an Deinen Server weitergeleitet ?

Namensauflösungen sind bei einer VPN eigentlich nicht nötig. Warum es jetzt mit DNS klappt, ist mir etwas schleierhaft.

Share this post


Link to post

@zuschauer

Danke für die Antwort :D

 

Ich weiß auch nicht warum ich den Port 53 freigeben müßte.

 

In meinem ganzen "rumgegoogle" hatte ich keinen entsprechenden Hinweis gefunden. Aber diese Option war in meinem Router als "well known Services" vorgegeben.

 

Dies haben ich dann aus "lauter Verzweifelung" einfach ausprobiert und jetzt funktioniert.

 

Ich will nicht ausschließen, daß ich dies tun mußte weil ich an anderer Stelle vielleicht einen Konfigurationsfehler habe :shock:

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...