Jump to content
Sign in to follow this  
teccer

Gruppenrichtlinien greifen bei einem Server nicht, bei einem anderen schon

Recommended Posts

Hallo,

 

ich hoffe es wird jetzt nicht zu kompliziert. Ok habe einen Rechner mit 2000 Server und Gruppenrichtlinien. Ein anderer Rechner auch windows 2000 server (habe anderes betriebssytem bestellt, fand meine ganzen cds nicht mehr) loogt sich nun ein. Es erscheint beim hochfahren auch "Sicherheitsrichtlkinien werden übernommen". Dann loggt man sich da als User ein. In der Gruppenrichtlinie ist aktiviert, dass die Icons vom Desktop verschwinden. OK, das klappt so.

 

Dann habe ich einen anderen Rechner, da habe ich auch 2000 server installiert. Das erste komische war, hier wollte er NTFS haben, da er sonst nicht das Active Dir. installieren kann. Habe ich alles gemacht, auch Gruppenrichtlinie gesetzt mit Icons usw.

 

Dann habe ich den auch ans Netz geschlossen und den Rechner den ich auch eben genutzt habe, habe ich an diese domäne angeschlossen. Auch hier wieder hochgefahren und dort erschien nicht mit "sicherheitseinstellungen übernommen". dann als user eingelggt und da greift es dann nicht, sprich da sind die icons zu sehen. wenn ich mich als admin am server anmelde, dann geht es. er wendet, arum auch immer, bei diesem zweiten server die richtlinie nur für den lokalen rechner an, was der erste server aber nicht tut.

 

komisch ist auch, wenn ich bei dem ersten server einen ordner freigebe, dann kann ich auch die sog. "sicherheitseinstellungen", die ja merh berechtigungen liefern einstellen.

 

bei dem eben zweiten genannten server geht dies nicht, da habe ich nur den button berechtigungen.

 

was läuft hier falsch, ich schnall es nicht, kann es damit zu tun haben, dass der erster server und client beide fat32 haben und den zweiten server musste ich als NTFS installieren?

 

ich schnall es echt nicht.

Share this post


Link to post

Hi,

 

das ganze verwirrt mich allerdings tatsächlich auch etwas.

 

Mal schauen, ob ich das ganze richtig verstanden habe:

 

- Du hattest zuerst einen 2000 Server OHNE Domäne sprich Active Directory.

- Dort hast du eine lokale Richtlinie erstellt, die die Icons ausblendet.

- Dann hast du einen neuen 2000 Server installiert und eine Domäne erstellt.

 

Frage: Wo hast du auf diesem neuen Server die Richtlinie erstellt ? Ist es eine lokale Richtlinie oder hast du sie im AD Benutzer und Computer Snap-In erstellt ?

 

Sollte es eine lokale Richtlinie sein, so kann es sein, daß diese von einer Domänen- oder OU-Richtlinie überschrieben wird.

 

Gruß,

 

Björn

Share this post


Link to post

Hi!

 

Du hast wie es aussieht auf dem DC eine lokale Richtl. gesetzt.

 

Siehe Mouseman.

 

Die lokale RL wird von der AD RL überschrieben.

 

Günter

Share this post


Link to post

Hey Leute,

 

als, habe gestern die Client mit Windows 2000 Prof. versorgt mit Fat32. Jetzt geht alles. Komisch. Na ja, manche Sachen lösen sich von selbst.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...