Jump to content

Newbieproblem Cisco 876-K9 mit Provider


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

habe hier einen Cisco 876-k9 welcher mein bisheriges Equipment ablösen soll.

Leider kriege ich keine Verbindung zum ISP ( Versatel ) hin.

 

Da ich wie in der Themenüberschrift angegeben Newbie bin, fehlt mir auch leider das nötige know-how um den Fehler zu finden.

 

Anbei die Config, maybe wäre ja jemand so nett und schaut sich die mal an und kann mir möglicherweise helfen.

 

Danke vorab !

=================================

 

 

Building configuration...

 

Current configuration : 4176 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret 5 XXX

!

no aaa new-model

!

resource policy

!

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool

import all

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

lease 0 2

!

!

ip domain name yourdomain.com

ip name-server 62.72.64.237

ip name-server 62.72.64.241

!

!

crypto pki trustpoint TP-self-signed-2652078748

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2652078748

revocation-check none

rsakeypair TP-self-signed-2652078748

!

!

crypto pki certificate chain TP-self-signed-2652078748

certificate self-signed 01

... 95E452

quit

username XXX privilege 15 secret 5 XXX

!

!

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.4 point-to-point

no snmp trap link-status

pvc 1/32

encapsulation aal5snap

protocol ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$

ip address 192.168.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname XXX

ppp chap password 0 XXX

ppp pap sent-username XXX password 0 XXX

!

interface Dialer0

no ip address

!

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface ATM0.1 overload

ip nat inside source static tcp 192.168.10.2 32789 interface Dialer0 32789

ip nat inside source static tcp 192.168.10.2 119 interface Dialer0 119

!

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.10.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

!

!

!

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

end

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...