Jump to content

Passworteingabe beim Dokument öffnen von einem Web-Sharing-Laufwerk


doeme
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen

 

Wir haben auf einem angemieteten Server bei Server4You Web Sharing aktiviert. Wir können nun von unserem Büro aus ein Netzlaufwerk auf diesen Share bei Server4You einrichten, dazu müssen wir das Passwort eingeben.

 

Das ganze klappt super, man kann Dateien herunterladen, hochladen, ganz normal damit arbeiten. Aber: Beim öffnen von Office-Dokumenten fragt er beim öffnen nach dem Benutzernamen und Passwort, obwohl ja das Netzlaufwerk schon mit diesem verbunden wurde. Klickt man auf Abbrechen, öffnet sich das Dokument ganz normal, kann gespeichert werden etc. Bei einem Textfile (.txt) fragt er z.B. nicht... Warum fragt er bei Office nach dem Passwort???

 

Meine Vermutung: Office will eine Temporäre Datei anlegen und bracht dazu den Benutzernamen und Passwort...

 

Hat jemand eine gute Idee?

 

Dominik

Link to comment
Also wenns euch langweilig ist: stehe noch vor einer Knacknuss --> http://www.mcseboard.de/windows-forum-ms-backoffice-31/windows-foru...rk-139938.html (Passworteingabe beim Dokument öffnen von einem Web-Sharing-Laufwerk)

 

Dein Wunsch ist mir Befehl

 

Meine Vermutung: Office will eine Temporäre Datei anlegen und bracht dazu den Benutzernamen und Passwort...

 

Ich tippe ja drauf das es ein Rechteprblem ist.

Link to comment

Ich habe jetzt das ganze per "net use" verbunden:

cmdks3.jpg

cmdks3.c8b297e256.jpg

 

Wenn ich ein Word-Dokument (2007) öffne, muss ich das Passwort immer noch angeben :(

connecttoys9.jpg

connecttoys9.f8f9580822.jpg

 

Ich tippe ja drauf das es ein Rechteprblem ist.

Die sollten eigentlich in Ordnung sein...

berechtigungenfv8.jpg

berechtigungenfv8.71d3bab56b.jpg

 

Weiss noch jemand etwas, dass ich probieren könnte?

 

Edit: Muss das Passwort auch bei einem lokalen Admin eingeben :(

Für die die's interessiert, hier mein Problem: You are prompted to enter your credentials when you access an FQDN site by using a Windows Vista-based client computer that has no proxy configured

 

Hab's aber noch nicht gelöst...

 

Edit 2: Problem nach 4 Stunden gelöst: 1. Registry-Einträge laut MS-KB machen, 2. WebDAV-Ordner im IE zu den sicheren Sites hinzufügen, 3. Web-Client Dienst neu starten, 4. Netzlaufwerk verbinden, 5. freuen, dass es funktioniert!

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...