Jump to content
Sign in to follow this  
toddy75

Arcor DSL 16000 mit Cisco 1751 - Internet sehr langsam

Recommended Posts

Hallo zusammen,

 

habe meinen Cisco 1751 für den Betrieb an einem 16000er Arcor DSL konfiguriert. Leider ist der Internetzugriff extrem langsam, Downloads mit max. 80KB/Sek. anstatt 1,5MB/Sek. mit meinem Linksys. Finde leider den Fehler nicht, wäre daher für Tipps dankbar. Bin mir bewußt, daß mein LAN zur Zeit an einem 10MBit Interface hängt. Dies wird bald durch ein weiteres 100MBit ersetzt. Trotzdem sollte das Internet doch schneller sein, oder?

 

Hier meine Config:

 

version 12.4

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

!

hostname DSL-Router

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

logging buffered 51200 notifications

!

aaa new-model

!

aaa authentication login default local

!

aaa session-id common

clock timezone Berlin 1

clock summer-time Berlin recurring

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no ip source-route

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.177.1

ip dhcp excluded-address 192.168.177.2

ip dhcp excluded-address 192.168.177.15

ip dhcp excluded-address 192.168.177.16

ip dhcp excluded-address 192.168.177.100

ip dhcp excluded-address 192.168.177.200

!

ip dhcp pool LAN

network 192.168.177.0 255.255.255.0

default-router 192.168.177.1

dns-server 195.50.140.114 195.50.140.252

lease 10

!

ip cef

ip domain lookup source-interface Dialer0

ip name-server 195.50.140.114

ip name-server 195.50.140.252

no ip bootp server

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

username *** privilege 15 secret 5 ***

!

ip tcp synwait-time 10

!

interface Null0

no ip unreachables

!

interface Ethernet0/0

description to LAN

ip address 192.168.177.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1452

full-duplex

!

interface FastEthernet0/0

description to DSL Modem

no ip address

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

ip route-cache flow

speed auto

full-duplex

pppoe enable group global

pppoe-client dial-pool-number 1

fair-queue

!

interface Dialer0

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer idle-timeout 10800

dialer fast-idle 600

dialer enable-timeout 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname ***

ppp chap password 7 ***

ppp pap sent-username *** password 7 ***

!

router eigrp 1

passive-interface Ethernet0/0

network 192.168.177.0

auto-summary

!

no ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

no ip http secure-server

!

ip nat inside source list 101 interface Dialer0 overload

!

access-list 1 permit any

access-list 100 permit ip any any

access-list 101 permit ip any any

dialer-list 1 protocol ip list 100

!

control-plane

!

line con 0

logging synchronous

line aux 0

line vty 0 4

!

ntp clock-period 17178769

ntp server 192.53.103.108

ntp server 192.53.103.104 prefer

end

 

Im Voraus vielen Dank für jede Hilfe!

 

Gruß,

toddy75

Share this post


Link to post
Share on other sites

Hola,

 

siehst du mit sh ip traffic fragmented packets?!

 

==> unter dem dialer noch

 

ip tcp adjust-mass (mtu - 40 Byte) ==> 1452

 

eingeben und testen.

 

ciao

stell das inteface zum dsl modem mal auf auto/auto ==> wie steht das interface dann FDX/HDX?

Share this post


Link to post
Share on other sites

Hi,

 

erstmal vielen Dank für die superschnelle Antwort!

 

Kann keine fragmented packets sehen, allerdings bin ich nach ip tcp adjust-mss 1452 auf dem Dialer jetzt bei 100KB/Sek. angekommen. Werde nochmal ein bischen mit den Werten spielen...

 

Danke + Gruß,

toddy75

Hatte die letzte Zeile übersehen - das Interface kann kein auto/auto, allerdings hatte ein anderer Router bei auto 100/full

Share this post


Link to post
Share on other sites

fa0/0 kann garantiert auto/auto, immerhin hast dort ja duplex auto gestellt :D beim ethernet gibts logischerweise keine speedeinstellung

Share this post


Link to post
Share on other sites

Hallo,

 

ich glaubs dir ja. Allerdings habe ich dir doch einen anderen Befehl genannt, den du bisher nicht erwähnt hast.

 

Hi,

 

versuch mal, ob der Router den Befehl "duplex auto" auf dem Interface unterstützt.

 

Mfg

Alex

 

Poste mal bitte den Output, wenn du auf dem Interface den Befehl "duplex auto" eingibst (nicht auto-duplex, den gab's sowieso noch nie)

 

Mfg

Share this post


Link to post
Share on other sites

Danke für den Hinweis lexus! Mit "auto-duplex gibt es wirklich nicht..." wollte ich nur sagen, dass dieses Feature nicht verfügbar ist. Es ist natürlich richtig, dass der Befehl "duplex auto" heissen müsste...

 

Aber trotzdem:

 

DSL-Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

DSL-Router(config)#int fa0/0

DSL-Router(config-if)#duplex auto

^

% Invalid input detected at '^' marker.

 

DSL-Router(config-if)#

 

Der ^ marker steht unter duplex, kommt hier nicht ganz rüber

 

Danke nochmal,

toddy75

Share this post


Link to post
Share on other sites

Hi,

 

die 1700er Serie macht Duplex-Auto - wenn du die Half/Full-Duplex Befehle rauswirfst.

 

Also : no Full-Duplex

 

Danach mal ein sh int fa0 - dann sollte da Auto-duplex stehen.

 

Bei der 1700er ist so vieles anderst... und keiner weiss warum...

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...