Jump to content
Sign in to follow this  
Muelli

fehlerhafte Faxübertragung unter Win2000

Recommended Posts

Moin,

 

weiß nicht, ob es so recht hier rein passt. Habe folgendes Prob: Haben unter Win2000 Advanced Server den Faxserver von GFI (Faxmaker SMTP for Networks 10.0) laufen, welcher sowohl Faxe entgegennimmt und an die Arbeitsplätze weiterroutet als auch Faxe von den einzelnen Arbeitsplätzen wegfaxt. Läuft auch alles einwandfrei.

Seit ein paar Tagen aber haben wir immer Grafikfehler in den Faxen. Insbesondere bei längeren Faxen zeigt sich der Fehler in der Art, dass mitten im normalen Text oder Grafik auf einmal mehrere Zeilen Pixelsalat oder Schwarz-Weiß-Rauschen auftauchen, welche vom linken bis zum rechten Rand gehen. Dieser Fehler geschieht sowohl bei einkommenden als auch bei ausgehenden Faxen. Die Sendeberichte sind aber ok und zeigen keinen Übertragungsfehler. Der Faxversand wird auch nie zwischendrin abgebrochen.

Modem habe ich schon getauscht und auch mal eine andere Leitung ausprobiert.

Das Modem läuft seriell über einen COM Port.

 

Nun bin ich mir nicht sicher, ob das Übertragungsfehler, Leitungsfehler oder Systemfehler sind.

 

Hat einer ähnliche Fehler bei Faxübertragungen schon gehabt?

 

Grüße Mülli

Share this post


Link to post

moin...

 

leitungsfehler schliesse ich einmal aus, so wie du schildert ist es ein digital-problem. da es beim senden und empfangen auftritt musst du den fehler bei dir suchen, leider....

 

schauen wir mal.....

tritt es auf wenn du am server direkt einen versand startest oder nur wenn die clients senden ???

wenn ja dann liegt das problem schoneinmal im server und nicht in der netzwerksache.

wenn nein, dann überprüfe einmal die netzkabel und switches.

 

im server bleibt da nicht so viel, tippe dann auf ram oder falsche anpassung der serielen schnittstelle incl. fehler der schnittstelle.

 

vorraussetzung ist aber das der capi-treiber einwandfrei funktioniert und keine böcke macht.

 

checke mal...

 

gruss felix

Share this post


Link to post

Hallo Felix,

 

ich stimme Dir zu. Leitungsprobleme schließe ich mittlerweile aus. Interne Netzwerkprobleme schließe ich auch aus, da ja auch ankommende Faxe diese Fehler enthalten. Diese werden vom Server sofort ausgedruckt.

Da das Ganze über Modem an analoge TAE Dose geht, kann auch kein falscher/defekter Capi Treiber Schuld sein.

Die Com Schnittstelle habe ich auch schon mal von Com1 auf Com 2 gewechselt. Wenn dort was defekt wäre, müsste der Fehler doch reproduzierbar sein. D.h. er müsste immer wieder auftreten und nicht nur sporadisch. Insofern bleibt nur noch die Faxserver Software bzw. der Faxserverdienst. Der lief aber bis vor ein paar Tagen einwandfrei.

Seit dem wurde nur ein neuer USB Treiber für einen Cardreader installiert, welcher eine interne USB 2.0 Einsteckkarte treibt. Die Einsteckkarte allerdings arbeitet auch schon seit längerem ohne Probs.

 

Gruß Mülli

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...