Jump to content
Sign in to follow this  
Iceman75

CISCO Router 1700

Recommended Posts

Hi, solle jetzt per Router und DSL Modem ne Internetverbindung herstellen. Bin die ANleitung von CISCO durchgegangen. Rechner hat ne IP wie die Inside Schnittstelle vom Router. DNS habe ich öffentliche Eingestetllt.

 

jetzt macht der router als das:

 

 

ar 1 01:06:28.663: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar 1 01:06:28.667: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar 1 01:06:48.859: Sending PADI: Interface = Ethernet0

*Mar 1 01:06:48.907: PPPoE 0: I PADO R:0011.5c26.3c31 L:0009.438d.ce31 Et0

*Mar 1 01:06:50.907: PPPOE: we've got our pado and the pado timer went off

*Mar 1 01:06:50.907: OUT PADR from PPPoE Session

*Mar 1 01:06:50.955: PPPoE 33044: I PADS R:0011.5c26.3c31 L:0009.438d.ce31 Et0

*Mar 1 01:06:50.959: IN PADS from PPPoE Session

*Mar 1 01:06:50.963: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar 1 01:06:50.963: PPPoE: Virtual Access interface obtained.

*Mar 1 01:06:50.963: PPPoE : encap string prepared

*Mar 1 01:06:50.963: [0]PPPoE 33044: data path set to Virtual Acess

*Mar 1 01:06:50.967: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar 1 01:06:51.879: PPPoE 33044: I PADT R:0011.5c26.3c31 L:0009.438d.ce31 Et0

*Mar 1 01:06:51.879: PPPoE : Shutting down client session

*Mar 1 01:06:51.879: [0]PPPoE 33044: O PADT R:0011.5c26.3c31 L:0009.438d.ce31 Et0

*Mar 1 01:06:51.883: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar 1 01:06:51.887: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

 

 

jemand nen tipp???

 

mfg

ice

Share this post


Link to post
Share on other sites

Bitte entsprechende Config posten ...

 

deb pppoe ev

deb pppoe er

deb ppp neg

deb ppp auth

 

Das waeren die wichtigsten Debugs.

Share this post


Link to post
Share on other sites

Also hier meine config:

 

 

Using 1199 out of 29688 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$5UgE$yoToO0Ux5RRF3QI6/znNe0

!

no aaa new-model

memory-size iomem 25

!

!

ip cef

no ip domain lookup

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

vpdn enable

!

 

interface Ethernet0

ip address 172.20.100.133 255.255.0.0

half-duplex

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet0

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

speed auto

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname xxxxxxxxxxx

ppp chap password xxxxxxxxxxxx

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

no ip http secure-server

!

ip nat inside source list 1 interface Dialer1 overload

!

!

access-list 1 permit 10.0.0.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

 

 

Meine IP Config

 

IP 192.168.1.10

SG 192.168.1.1

DNS 141.1.1.1

Share this post


Link to post
Share on other sites

Du gibst "ter mon" ein, dann das Interface auf shut und wieder no shut stellen. Dann siehst du die ganzen Debugs. :) (mit "ter no mon" kannst debug abschalten).

Share this post


Link to post
Share on other sites

Kann vom Router ins Internet pingen aber komme von der Workstation nicht is Internet.

 

Hier die config:

 

Using 1216 out of 29688 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$5UgE$yoToO0Ux5RRF3QI6/znNe0

!

no aaa new-model

memory-size iomem 25

!

!

!

!

ip cef

no ip domain lookup

ip auth-proxy max-nodata-conns 3

 

Router#show conf

Using 1216 out of 29688 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$5UgE$yoToO0Ux5RRF3QI6/znNe0

!

no aaa new-model

memory-size iomem 25

!

!

!

!

ip cef

no ip domain lookup

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

vpdn enable

!

!

!

!

!

!

!

!

!

!

interface Ethernet0

no ip address

full-duplex

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet0

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

speed auto

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname xxxxxxxxxxxxxxxxxx

ppp chap password 0 xxxxxxxxxxxxxxxxxx

!

interface Dialer2

no ip address

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

no ip http secure-server

!

ip nat inside source list 1 interface Dialer1 overload

!

!

access-list 1 permit 0.0.0.10 255.255.255.0

dialer-list 1 protocol ip permit

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...