Jump to content
Sign in to follow this  
rudy1212

Exchange und Probleme

Recommended Posts

Servus

Ich hab seit einem Systemabsturz auf meinem SBS W2K3 massive Probleme mit dem Exchange.

 

Mir ist vor einiger Zeit eine Festplatte im RAID (Raid1) kaputt geworden. Leider auf eine Art die der Controller nicht mitbekommen hat. Wenn ich sie extern anhänge funzt sie mal und mal nicht. Das hat zu einem ziemlichen Mischmassch in den Dateien geführt. Die User und Sharepoint Dateien konnte ich alle wiederherstellen nur der Exchange macht mir seitdem Probleme.

Beim Neustart des Servers kommt der Informationsspeicher nicht hoch, Nach einem Manuellen Start geht’s wieder aber das Offline Adressbuch läst sich nicht synchronisieren.

POP3 Dienst lässt sich nicht manuell beenden und neu starten.

 

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7022

Datum: 17.02.2008

Zeit: 19:03:21

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Der Dienst "Microsoft Exchange IMAP4" wurde nicht ordnungsgemäß gestartet.

--

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7022

Datum: 17.02.2008

Zeit: 19:03:21

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Der Dienst "Microsoft Exchange-Routingmodul" wurde nicht ordnungsgemäß gestartet.

--

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7024

Datum: 17.02.2008

Zeit: 19:03:21

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Der Dienst "Microsoft Exchange-Informationsspeicher" wurde mit folgendem dienstspezifischem Fehler beendet: 0 (0x0).

--

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7001

Datum: 17.02.2008

Zeit: 19:03:21

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Der Dienst "Microsoft Connector for POP3 Mailboxes" ist vom Dienst "Microsoft Exchange-Informationsspeicher" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:

Der Dienst hat einen dienstspezifischen Fehlercode zurückgegeben.

--

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7034

Datum: 17.02.2008

Zeit: 19:10:47

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Dienst "Microsoft Exchange-Systemaufsicht" wurde unerwartet beendet. Dies ist bereits 1 Mal passiert.

--

Im Anwendungsprotokoll finden sich diese Meldungen:

 

Ereignistyp: Warnung

Ereignisquelle: POP3SVC

Ereigniskategorie: Allgemein

Ereigniskennung: 1036

Datum: 17.02.2008

Zeit: 19:02:39

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Fehler beim Start des Microsoft Exchange POP3-Dienstes: Serverinstanz Nummer 1 wurde nicht gestartet. Fehler 0x80004005.

--

Ereignistyp: Fehler

Ereignisquelle: MSExchangeIS

Ereigniskategorie: Allgemein

Ereigniskennung: 5000

Datum: 17.02.2008

Zeit: 19:03:08

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Der Microsoft Exchange-Informationsspeicherdienst konnte nicht initialisiert werden. - Fehler 0x80004005.

Share this post


Link to post
Share on other sites

Zweiter Teil weil text zu Lang

--

- Bei dieser Meldung vermute ich das Hauptproblem!

Ereignistyp: Fehler

Ereignisquelle: Microsoft Exchange Server

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 17.02.2008

Zeit: 19:03:19

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Faulting application mad.exe, version 6.5.7638.1, stamp 430e737d, faulting module ntdll.dll, version 5.2.3790.3959, stamp 45d71fb5, debug? 0, fault address 0x0001a44c.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter TechNet Events And Errors Message Center: Basic Search.

Daten:

0000: 41 00 70 00 70 00 6c 00 A.p.p.l.

0008: 69 00 63 00 61 00 74 00 i.c.a.t.

0010: 69 00 6f 00 6e 00 20 00 i.o.n. .

0018: 46 00 61 00 69 00 6c 00 F.a.i.l.

0020: 75 00 72 00 65 00 20 00 u.r.e. .

0028: 20 00 6d 00 61 00 64 00 .m.a.d.

0030: 2e 00 65 00 78 00 65 00 ..e.x.e.

0038: 20 00 36 00 2e 00 35 00 .6...5.

0040: 2e 00 37 00 36 00 33 00 ..7.6.3.

0048: 38 00 2e 00 31 00 20 00 8...1. .

0050: 34 00 33 00 30 00 65 00 4.3.0.e.

0058: 37 00 33 00 37 00 64 00 7.3.7.d.

0060: 20 00 69 00 6e 00 20 00 .i.n. .

0068: 6e 00 74 00 64 00 6c 00 n.t.d.l.

0070: 6c 00 2e 00 64 00 6c 00 l...d.l.

0078: 6c 00 20 00 35 00 2e 00 l. .5...

0080: 32 00 2e 00 33 00 37 00 2...3.7.

0088: 39 00 30 00 2e 00 33 00 9.0...3.

0090: 39 00 35 00 39 00 20 00 9.5.9. .

0098: 34 00 35 00 64 00 37 00 4.5.d.7.

00a0: 31 00 66 00 62 00 35 00 1.f.b.5.

00a8: 20 00 66 00 44 00 65 00 .f.D.e.

00b0: 62 00 75 00 67 00 20 00 b.u.g. .

00b8: 30 00 20 00 61 00 74 00 0. .a.t.

00c0: 20 00 6f 00 66 00 66 00 .o.f.f.

00c8: 73 00 65 00 74 00 20 00 s.e.t. .

00d0: 30 00 30 00 30 00 31 00 0.0.0.1.

00d8: 61 00 34 00 34 00 63 00 a.4.4.c.

00e0: 0d 00 0a 00 ....

--

Ereignistyp: Fehler

Ereignisquelle: MSExchangeSA

Ereigniskategorie: Allgemein

Ereigniskennung: 1031

Datum: 17.02.2008

Zeit: 19:05:41

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Eine der Aufgaben der Systemaufsicht ist blockiert.

Funktion: CMonitoringTask::Work

--

Ereignistyp: Fehler

Ereignisquelle: MSExchangeSA

Ereigniskategorie: Allgemein

Ereigniskennung: 1031

Datum: 17.02.2008

Zeit: 19:05:41

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Eine der Aufgaben der Systemaufsicht ist blockiert.

Funktion: COffLineABScanTask::Work

--

Ereignistyp: Warnung

Ereignisquelle: MSExchangeSA

Ereigniskategorie: Allgemein

Ereigniskennung: 9312

Datum: 17.02.2008

Zeit: 19:10:47

Benutzer: Nicht zutreffend

Computer: WEGA

Beschreibung:

Die Microsoft Exchange-Systemaufsicht wurde während des Schreibens von Nachrichtenverfolgungsinformationen beendet. Einige dieser Informationen gingen dabei verloren.

 

Unser Externer kommt da leider auch nicht weiter und langsam wird die Sache mehr als lästig.

 

Ich vermute mal das es mir irgendeine dll geschmissen hat, aber wie ich das Problem behebe entzieht sich mal meiner Kenntniss.

 

Hat wer von euch einen Rat?

 

lg

rudy

Share this post


Link to post
Share on other sites

Ich schätze das die Programmdateien korrupt sind, das AD und die Datenbanken ansich aber in Ordnung sind.

Deshalb:

Letztes Servicepack erneut installieren, und hoffen das die defekten Dateien dabei waren.

 

Die harte Methode wäre es nen 2. 2003er installieren,

darauf Exchange installieren & Patchen, Postfächer auf den 2. Server verschieben

Exchange auf dem 1. server deinstallieren - und danach wieder installieren.

Alles wieder auf den aktuellsten Patchstand bringen, Postfächer zurück schieben und dann den 2. Exchange wieder deinstallieren.

Share this post


Link to post
Share on other sites

Hallo,

 

ja das hatte ich auchmal ;-)

letztes Exchange Service Pack (2?) drüberbügeln und dann nochmal schauen. Im schlimmsten Fall Exchange neu installieren und dann das information store backup wiederherstellen (du hast doch hoffentlich eines?).

 

Je nachdem wie viele Benutzer du auf dem Exchange hast ist letzteres möglicherweise die weniger zeitaufwendige Lösung...

 

Viele Grüße,

Dennis

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...