Jump to content

rudy1212

Premium Member
  • Content Count

    295
  • Joined

  • Last visited

Community Reputation

10 Neutral

About rudy1212

  • Rank
    Member
  • Birthday 04/09/1968

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, da ist mir wieder mal nur die hälfte erzählt worden. SAML wird doch unterstützt.
  2. Weil durch die späte Stunde ich doch schon etwas müde war. Lg
  3. wenn du mit saml das meinst https://www.univention.de/blog-de/2016/12/kurz-erklaert-saml-fuer-sichere-komfortable-webzugaenge/. danke für den tipp. n'acht
  4. Servus doch würd ich schon gerne hören. einfach gesagt, schule hat bei externen anbieter eine webanwendung zwecks unterreichtsgestalltung. eigenes Benutzersystem oder eben ldap. und da möchte er nur zertifikate von entsprechenden anbietern. VPN ist leider auch nicht möglich sonst hätt ich mir das schon überlegt. lg & gute nacht rudy
  5. Zertifikat ist voraussetzung. Sonst lässte es der Anbieter nicht zu. Ok, und abgesehen davon ob du es nützen würdest. Wo müsste ich am sever das externe zertifikat hinterlegen?
  6. Servus Ist leider nicht meine Entscheidung. Und ob ADSF wird nicht unterstützt. Nur LDAP lg
  7. Hallo Wir haben eine Domain unter Server2012 laufen. Jetzt ergibt sich das Problem das für eine externe Webanwendung gerne die internen Benutzernamen und Passwörter verwenden wollen. Prinzipiell würde das über den Verschlüsselten Port ja funktionieren, nur bräuchten wir ein Zertifikat von einen Offiziellen Anbieter. Und hier stellt sich für mich das Problem, da ja der Server intern server.nms.intern heist wie ich ihn von extern benennen soll? Server.nms.at? Aber er würde sich dann ja mit den falschen Namen melden. Geht das überhaupt? Und wo müsste ich das neue Zertifikat hinterlegen? lg & danke rudy
  8. Danke Jetzt funktioniert es auf den client die Probleme gemacht haben wieder. Da dürfte beim Fall update etwas schief gegangen sein. Nach dem löschen des Distribution Ordners sucht er sich alles neu. Nur der Befehl /detectnow funktioniert nicht mehr. Ich mach das immer über ein vbs script ..... Set automaticUpdates = CreateObject("Microsoft.Update.AutoUpdate") automaticUpdates.DetectNow() ..... lg rudy
  9. Hallo Ich habe einen WSUS 6.3.9600.18838 auf einen Server 2012 R2 Bei mir hat sich nach dem Fall Update das Problem ergeben das die Anzeige in der WSUS Konsole nicht stimmt. Betriebsystem wird korrekt angezeit, Aber bereits die Version ist durch die Client gemischt. Von 10.0.15063.608 bis 10.0.16299.15 wird mir alles Angezeit. Auch meldet er, das plötzlich 112 update nicht installiert sind. Was eine manuelle kontrolle auf den Client nicht ergibt. Dort sind alle update installiert. Gibts es eine möglichkeit die Anzeige zu löschen und die die Client gezielt neu einzulesen. Client löschen und warten bis er sich wieder meldet hat leider nichts gebracht. Danke & lg rudy
  10. Danke für die Info Würd ich gern, hab aber anweisung zu tun. lg rudy Können die Bugs wo nachgelesen werden?
  11. Hi Ich versuche gerade für das neue Schuljahr ein Image einzurichten: Win10 1703 EDU 1. Versuch: Per WDS installiert, Corona startet, strg+umschalt+F3. Rechner startet neu, Kreislicht erscheint und bricht nach ein paar sekunden mit einer Fehlermeldung ab. 2. Versuch: SO, Corona bis zum Rechtlichen durchlaufen lassen. Lauflicht erscheint und läuft & läuft und läuft...... nach 30 min hab ich den stecker gezogen. Nach dem neustart hat dann die Administrator Anmeldung funktioniert. Installationen durchgezogen und sysprep abgeschlossen. Image aufgezeichnet und per WDS verteilen können. So anderer Weg Rechner per WDS und Programme installiert, sysprep /ooeb ausgeführt. Neustart. Danach strg+umschalt+F3, neustart und ewig wieder lauflicht. stecker gezogen und danach anmeldung mit normalen admin. Sysprep fertig abgeschlossen, abbild aufgezeichnet. Lässt sich ebenfalls verteilen. Frage: Wann muss bei Corona strg+umschalt+F3 gedrückt werden ohne Probleme zu bekommen oder mach ich hier was grundlegend falsch? danke rudy
  12. Hi MS Update durchgeführt. Danach kein Zugriff mehr. lg hi & danke fehler gefunden. ich war krankheitsbedingt länger nicht in der firma und hab heute die ms update eingespielt OHNE neuerliche suche nach neuen update! Für ein update hat es eine neue version gegeben und ich hab aber die alte installiert und die hat den kerberos zum absturz gebracht. neue version gedownloadet und installiert. jetzt funktioniert es wieder. lg rudy
  13. Hallo Ich hab das vertrackte problem das seit heute der Kerberos Dienst am DC nicht startet! Er meldete immer falscher Parameter Nr 87 Server ist ein Windows 2012 R2 Was jetzt natürlich das problem mit sich brimgt das niemand auf das Netzwerk zugreifen kann. Hat wer einen Rat für mich???? danke rudy
  14. Hallo Und danke für die Antworten. Da hab ich leider das "kleingedruckte" überlesen. Muss dann wohl auf 2012 aktualisieren. lg rudy
  15. Hallo DC und KMS Server Win2012 R2 Also ich habe den KMS AD integriert (Volumenaktivierungstool). Meine Win10 Client (200) sowie 2 Win2012 Server hohlen sie die Aktivierung ab. Nur habe ich noch einen Win 2008 R2 Server in Einsatz und dieser holt sich leider die Aktivierung nicht. Fehlermeldung: Protokollname: Application Quelle: Microsoft-Windows-Security-SPP Datum: 18.11.2016 08:44:08 Ereignis-ID: 12288 Aufgabenkategorie:Keine Ebene: Informationen Schlüsselwörter:Klassisch Benutzer: Nicht zutreffend Computer: xxx Beschreibung: Vom Client wurde eine Aktivierungsanforderung an den Computer mit dem Schlüsselverwaltungsdienst gesendet. Info: 0xC0020017, 0x00000000, xxx:1688, e69cb961-eaba-4274-a1c6-73de680e7a76, 2016/11/18 07:43, 0, 2, 42360, 68531fb9-5511-4989-97be-d11a0f55633f, 5 _______________________________________________ Protokollname: Application Quelle: Microsoft-Windows-Security-SPP Datum: 18.11.2016 12:24:06 Ereignis-ID: 8196 Aufgabenkategorie:Keine Ebene: Informationen Schlüsselwörter:Klassisch Benutzer: Nicht zutreffend Computer: xxx Beschreibung: Der Lizenzaktivierungsplaner (sppuinotify.dll) konnte nicht automatisch aktivieren. Fehlercode: 0xC004F074 Im Sommer hatten wir eine große Umstellung mit neuen Hardware und neuen DC. Der Server ist ein Überbleibsel aus der alten Domain. Leider habe ich die Meldung übersehen. Ich hoffe mir kann hier weiter geholfen werden. Lg rudy
×
×
  • Create New...