Jump to content

Java Applets im Internetexplorer gehen nicht mehr


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

Folgendes Problem:

Vista Ultimate mit allen Patches

aktuellste Java Runtime

 

Benutzer gehört zur Gruppe der Administratoren und hat die Benutzerkontensteuerung aktiviert.

 

Ich starte den Internet Explorer und rufe eine Webseite auf, welche Java Applets verwendet. Es erscheint die Fehlermeldung, dass Java nicht aktiviert sei.

 

In den Sicherheitsoptionen ist alles was mit Java zu tun hat aktiviert. Hab da schon sämtlich Einstellung ausprobiert, ohne Ergebniss.

 

Starte ich den IE per rechte Maustaste->Als Administrator starten, dann bekomme ich keine Fehlermeldung und alles funktioniert reibungslos.

 

Selbieges passiert bei dem Versuch ein ActiveX zu installieren. Starte ich normal dann kann er das nicht und starte ich mit rechte Maustaste->Als Administrator starten, dann wird das zuvor bereits einmal erfolgreich installierte ActiveX Control gestartet ohne den Versuch es nochmals zu installieren.

 

Nachtrag: Javascript funktioniert problemlos und im Firefox funktioniert auch das Applet

 

 

Vielen Dank für eure Hilfe

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...