Jump to content
Sign in to follow this  
NH4HCO3

Ntoskernl - Fehler

Recommended Posts

Moin,

 

habe folgendes Problem, heute Morgen trat beim starten des Internetexplorers ein Fehler auf, es hieß IEXPLORER verursachte einen Fehler .... Protokoll wurde erstellt... bla bla

 

So, ich wollte den Rechner neustarten und es traten jede Menge weiterer Fehler dieser Art auf. Habe den Rechner dann per Reset neustarten wollen.

 

Beim Start von Windows kam dann ein Fehler, von wegen NTOSKERNL und von wegen Antivirenprogramme alle deinstalieren.

 

Habe den Rechner dann erneut neugestartet per Reset, ähnlicher Fehler kam, betreffend des NTOSKERNL, dann hieß es ich solle alle neu hinzugefügte Hardware deinstallieren....

 

Habe den Rechner dann wieder per Reset neu gestartet, wollte ihn im Abgesicherten Modus neustarten, aber leider blieb der Monitor schwarz, no Signal.

 

Was kann das sein, und wie soll ich weiter vorgehen?

Benutze Windows2000 Service Pack 3

 

Vielen Dank im Voraus

Share this post


Link to post

Läuft Dein Speichertest noch ordentlich beim Hochfahren des Rechners? Hast Du 1 Speicherbaustein oder wieviel? Ich tippe nämlich auf einen defekten Speicher!

 

Chris

Share this post


Link to post

also ich hatte bis Mitte letzter Woche nur einen 256 drin und habe mir dann einen zweiten 256 hinzugeholt,.....

 

also den speichertest kann ich leider nicht sehen, da der Monitor ja schwarz bleibt, aber hören tue ich hin.... weiß nun aber nicht ob das wirklich fehlerfrei läuft....

 

als der Monito noch lief und die NTOSKRNL-Fehler auftraten, zählte er den Speicher korrekt hoch....

 

wenn es so sein sollte, das der Peicher defekt ist, wie bekomme ich denn raus, welcher der Bausteine es ist? Soll ich einen raus nehmen, und versuchen hochzufahren, und dann wenn er es nicht macht, den wieder rein und den anderen raus?

 

grüße und besten Dank schon mal

Share this post


Link to post

Also wenn es tatsächlich am Speicher liegen sollte, dann liegst du mit dem rausnehem des RAM's richtig.

 

Einen Speicherriegel rausnehemen und versuchen usw. halt.

 

greetz

b0

Share this post


Link to post

Also, hab den "Neuen Ram-Baustein" entfernt, Rechner läuft wieder einwandfrei... mh, aber den habe ich letzte Woche gekauft, wie kann das denn sein?

 

Das ist PC-100er, kann das daran liegen, das der andere 133 ist? lief jetzt ja eine woche fehlerfrei.... *wunder*

Share this post


Link to post

Entweder hat der Herrsteller Dir Schrott verkauft, oder kann es sein das Du den Baustein beim Einbau beschädigt hast, statische Aufladung?

Ich tip darauf das er vorher schon ein Ding weg hatte da Du ja schreibst, "als der Monito noch lief und die NTOSKRNL-Fehler auftraten, zählte er den Speicher korrekt hoch...."!

 

Bring das Ding einfach zurück, hast ja Garantie.

 

Chris :)

Share this post


Link to post

Hab den Speicher gestern Abend wieder zurück gebracht, hab denen das Prob geschildert, haben sie ohne Murren zurückgenommen und meinten, dass sie ihn einschicken werden und ich würde dann im laufe der nächsten Woche Ersatz bekommen.

 

Dank nochmal für Eure Hilfe!

Share this post


Link to post

Wenn Du sowieso nächste Woche einen neuen Speicher bekommen sollst, warum haben die Dir nicht gleich einen mitgegeben. Zumal Du doch 14tägiges Umtauschrecht hast, lass Dich nicht übers Ohr haun. :p :p :p

 

Chris

Share this post


Link to post

Als ich letzte da war, um neuen Speicher zu kaufen, wollte ich eigentlich 2 x 256 RAM PC-133 (da die Rechner etwas älter sind) haben, einen PC-133 hatten sie da und dann nur noch einen PC-100 (der übrigens 10 Euro teurer war als der PC-133)

 

Ansonsten hatten sie nur noch DDR oder DIMM da, keinen SD-Ram mehr.... sie meinte, wären nur noch Restbestände, und neuen würden sie gar nicht mehr bestellen, da den ja eh keiner haben will!

 

denke die werden uns da aber fair behandeln, sind eigentlich ein großkunde neuerdings bei denen, ich denke nicht, dass die es sich mit uns verscherzen wollen, denn Comuter-Händler gibs wie Sand am Meer....

Share this post


Link to post

Zitat:

 

Ansonsten hatten sie nur noch DDR oder DIMM da, keinen SD-Ram mehr.... sie meinte, wären nur noch Restbestände, und neuen würden sie gar nicht mehr bestellen, da den ja eh keiner haben will!

 

Ist i.O. jetzt verstehe ich, aber lass Dir nicht einreden Du wärest "Keiner"!

 

Chris

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...