Jump to content
Sign in to follow this  
Heavy_D.

LanmanServer (Dienst: Server) startet verzögert

Recommended Posts

Moin moin.

 

Ich habe jetzt schon seit Wochen ein Problem unter meinem Windows XP Professional.

Diesbezüglich habe ich bisher keine Lösung gefunden!

Weder beim Suchen nach der Event-ID noch nach dem Dienst Server.

 

Ich bin IT-Systemelektroniker und habe bis Ende September 2007 die letzten 4 Jahre als PC-Techniker gearbeitet. Habe also eigentlich genug Erfahrung mit Windows-Systemen (vielleicht doch noch nicht genug ).

 

Ich starte meinen PC.

Ich melde mich an Windows XP an.

 

Es werden keine unnötigen Sachen mitgeladen.

Das Tool für die WLAN-Karte (Linksys) wird geladen. AntiVir, Logitech SetPoint-Software, Muvixer, LCD Gamma, Creative Lautstärkefenster und der Logitech Profiler laufen ebenfalls im Hintergrund.

 

Windows ist auf dem aktuellen Stand, AntiVir ebenfalls. Ausserdem wird wöchentlich mal mit SpyBot gescannt.

Mein PC ist clean.

 

Mein Problem:

Der Dienst "Server" (LanmanServer) startet mit einer Verzögerung von fast genau 15 min.

 

Seit wann das jetzt genau so ist, kann ich nicht mehr sagen.

Ich habe vor ein paar Wochen aufgegeben nach einer Lösung zu suchen.

Nur heute hat mich das wieder voll genervt.... Musste durch eine Installation neustarten und musste wieder 15 min warten bis ich Internet habe.

 

Vor ein paar Wochen hatte ich noch versucht durch Abändern der Startparameter in der Registry den Start zu erzwingen - ohne Erfolg!

Ausserdem hatte jemand in einem anderen Forum ein ähnliches Problem und empfahl den Dienst für die "Konfigurationsfreie drahtlose Verbindung" zu deaktivieren. Auch ohne Erfolg.

 

In anderen Foren wird zu einer Neuinstallation geraten. DAS MÖCHTE ICH ABER NICHT!

Mein System läuft sonst einwandfrei und stabil, ohne weitere Macken. Und das möchte ich auch so beibehalten.

 

Bei jedem Start oder Neustart finden sich folgende Fehlermeldungen in der Ereignisanzeige:

 

----------------------

 

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7001

Datum: 05.02.2008

Zeit: 16:02:02

Benutzer: Nicht zutreffend

Computer: DANIEL

Beschreibung:

Der Dienst "Computerbrowser" ist vom Dienst "Server" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:

Der Dienst konnte nicht gestartet werden.

 

-------------------

 

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7022

Datum: 05.02.2008

Zeit: 16:02:02

Benutzer: Nicht zutreffend

Computer: DANIEL

Beschreibung:

Der Dienst "Server" wurde nicht ordnungsgemäß gestartet.

 

------------------------------

 

Hat irgendjemand schon einmal dieses Problem gehabt?

 

 

grEEz

 

Heavy_D. .

Share this post


Link to post
Share on other sites

Du kannst nicht ins Internet, wenn der Serverdienst nicht läuft ? :suspect: Deaktiviere den Dienst mal, starte neu und direkt nach Anmeldung stellst Du ihn wieder auf automatisch und startest ihn. Klappt das ? Schau mal in die Eigenschaften des Serverdienstes unter Abhängigkeiten, was steht da ? Ist die Druckwarteschlange voll ? Wenn Du den Spoolerdienst deaktivierst und neu startest, kann dann der Serverdienst gestartet werden ?

Share this post


Link to post
Share on other sites

Wenn der Dienst "Server" nicht läuft, kann ich nichts tun was mit dem Netzwerk zu tun hat.

 

1. Freigegebene Ordner sind nicht als solche gekennzeichnet. Karteireiter und Funktion "Freigabe" sind nicht vorhanden.

2. Zugriff auf die Funktionen des Druckers ist nicht möglich.

3. Internetzugriff (per WLAN) ist nicht möglich.

4. Aufruf der Eigenschaften der Netzwerkumgebung ist nicht möglich.

 

Bevor das jetzt mit jedem Systemstart so ist, daß dieser Dienst mit "Verspätung" startet, kam es nur gelegentlich vor. Ich weiß nicht, was den Ausschlag gegeben haben könnte.

Als ich zu meiner Lebensgefährtin zog, habe ich noch die TV-Karte ausgebaut und die zugehörige Software deinstalliert. Und das war im Oktober 2007. Da kam auch die WLAN-Karte rein.

Da lief aber noch alles problemlos.

 

In den Abhängigkeiten steht nichts. Nur unter "Diese Systemkomponenten sind von diesem Dienst abhängig" steht: Anmeldedienst, Computerbrowser.

 

Ich sollte das mit dem Deaktivieren dann wohl lieber lassen oder?

Share this post


Link to post
Share on other sites
Du kannst nicht ins Internet, wenn der Serverdienst nicht läuft ? :suspect: Deaktiviere den Dienst mal, starte neu und direkt nach Anmeldung stellst Du ihn wieder auf automatisch und startest ihn. Klappt das ? Schau mal in die Eigenschaften des Serverdienstes unter Abhängigkeiten, was steht da ? Ist die Druckwarteschlange voll ? Wenn Du den Spoolerdienst deaktivierst und neu startest, kann dann der Serverdienst gestartet werden ?

 

So. Hab das mal so gemacht, wie Du gesagt hast.

NAch Deaktivierung und Neustart war das Internet gleich da, aber alles was mit Netzwerkumgebung und Freigaben zu tun hat funktionierte (natürlich) nicht.

Habe dann den Dienst gestartet und er ließ sich gleich starten.

Nach einem erneuten Neustart war wieder das Problem da.

 

Ich brauche die Netzwerkumgebung aber, da mein OfficeJet D145 defekt ist und ich auf dem Drucker meiner Lebensgefährtin (PC: Windows 2000 Professional) drucken muss.

 

Bin ich jetzt blind? Sollte sich daraus schon die Lösung herauskristallisieren?

Bin wohl schon zu lange arbeitslos...

Share this post


Link to post
Share on other sites
Lass jetzt mal den Serverdienst auf automatisch und deaktiviere die Druckwarteschlange und starte neu ...

 

Hab ich getan.

Is ja krass.

Jetzt startet der PC ganz normal.

 

Nur was mach ich jetzt mit meinem Druckdiensten.

Ich muss ja über Netzwerk am PC meiner Lebensgefährtin drucken können.

 

Soll ich jetzt erstmal alle Drucker deinstallieren?

 

Nebenbei noch bemerkt: Die Option "Druckerpool aktivieren" wird von keinem meiner installierten Drucker benutzt.

 

Folgende Drucker sind bei mir installiert:

1. hp officejet 5500 series an W2k**** (der Drucker meiner Lebensgefährtin)

2. hp officejet d series (mein Multifunktionsgerät, was ja defekt ist und seit ca. 3 Wochen ausgeschaltet ist)

3. hp officejet d series fax (mein Multifunktionsgerät... )

4. Microsoft XPS Document Writer

5. PrimoPDF

Share this post


Link to post
Share on other sites

Was ich jetzt noch gemacht habe:

Auf den beiden hp officejet d series war eine Freigabe gelegt worden.

Die hatte ich mal ursprünglich für meine Lebensgefährtin gemacht, damit sie auch bei mir mal was drucken kann.

Diese Freigabe habe ich jetzt entfernt.

Und siehe da, der Neustart klappt wieder so wie er sein soll.

 

Aber wie zum Teufel kann eine Freigabe den Dienst "Server" solange (15 min) behindern?

Share this post


Link to post
Share on other sites
Du machst einfach die Druckwarteschlange vom Serverdienst abhängig, dann passiert das normalerweise nicht mehr ...

Services do not start and Event ID 7022 is logged in the System log in Windows NT 4.0, Windows 2000, or Windows Server 2003

 

Aber wieso in Gottes Namen wird so eine Lösung nicht auch mit dem Suchwort "LanmanServer" verknüpft?

Ich hatte auch bei Microsoft nach meinem Problem gesucht, auch unter Angabe der Event-ID.

Muss man das verstehen?

Damit wäre einem soviel Zeit und Ärger erspart geblieben....

 

Trotzdem, Danke nochmal für Eure Hilfe.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...