Jump to content
Sign in to follow this  
TIR

W2K + Router Probleme

Recommended Posts

Hallo

Hoffendlich kann mir hier jemand helfen, denn ich bin am Ende meiner Weisheit.

 

Bei uns ist ein Netzwerk aufgebaut mit W2K Server AD und DNS.

In unserem Netzwerk (Windows) habe ich einen Internet Router eingebaut, der nur für die Nutzung des Internet sein soll.

 

Wenn ich jetzt bei den Client´s als DNS die DNS des Servers eintrage also 192.168.xx.xx dann ist nicht möglich von diesem Client aus ins Internet zu gehen, heisst dieser Client spricht den Router nicht an.

Sobald ich die DNS am Client auf die IP von T-Online also 194.25.2.129 abänder, ist es kein Problem ins Internet zu kommen.

Der Nachteil dieser Sache ist, das der Router jedes Mal eine Internetverbindung aufbaut, sobald eine IP abfrage im Netz ist, und das wird so langsam sehr sehr teuer, ca 12.000 Abfagen pro Monat.

 

Weiss einer von Euch eine Lösung ?

 

Danke für Eure Hilfe

Share this post


Link to post

Richte auf dem internen DNS-Server eine Weiterleitung zum DNS-Server bei T-Online ein. Die Clients bekommen den internen DNS-Server als DNS-Server.

 

Die Einrichtung der Weiterleitung wurde im Board schon des öfteren beschrieben, z.B. hier

Share this post


Link to post

Danke für die Antwort, und habe ich natürlich sofort ausprobiert, doch leide war es mir nicht möglich, denn unter Weiterleitung schreibt mir der Server:

 

" Nicht möglich da Stammserver"

 

Unter der Karte " Hinweise auf Stammverzeichnis" bekomme ich die Meldung " nicht notwendig, da diese kein Stammserver ist" :shock:

 

Was soll den das ?

 

Danke für Eure Hilfe

 

Ralf

Share this post


Link to post

Der DNS hat die Rootzone (die mit dem Punkt ".") eingetragen. Diese Löschen, dann den ganzen Rechner neu booten - DNS Dienst neu starten reicht nicht - schon kann man die Weiterleitungen eintragen.

 

grizzly999

Share this post


Link to post

Danke für den Tip, werde ich gleich ausprobieren.

Hoffe das nicht alles in den Ar.. geht, wenn ich die Rootzone lösche.

 

Ralf

Share this post


Link to post

Danke für den Tip, und es hat funktioniert.

Die Clients halten jetzt den Mund, aber dafür macht mir der Sever viele Probleme, denn er wählt sich jetzt jedes mal ins Internet, obwohl die user sicher nicht ins internet gehen.

Auch ein Client, wo der PC an ist, aber keiner daran arbeitet wählt sich ab und zu ins Internet ein. Warum denn das ?

 

Weiter wählt mein Server sehr komische Ip adressen an wie z.B. c.iana.server.net oder f.route.servers.net oder blackhole-2.iana.org, und das alle 2 Minuten, stimmt was mit meiner DNs nicht ?

 

Danke für die Hilfe

 

Ralf

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...