Jump to content

Softwareinstall per GPO geht nicht richtig


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich hab mich gestern mal intensiv mit der geschichte, MSI-pakete per GPO zu verteilen, beschäftigt. tolle sache das ganze :) nun hab ich schon einige pakete gebastelt die auch bei der ersten installation funktionieren, unter anderem office 2003 SBE, Paint.NET und eine marketinganalyse-software. das problem ist nun, wenn ich diese verteilten pakete vom rechner per hand deinstalliere (über software -> uninstall, wie man das halt so macht) und dann den rechner neustarte, wird die software entweder garnicht neuinstalliert oder nur fehlerhaft. Bei office zum beispiel, wird auf einmal nur noch powerpoint installiert anstelle des gesamtpakets, bei paint.net wird nur ein eintrag unter software angelegt, aber nix weiter installiert. nur die Marketingsoftware zickt nicht (obwohl die sonst die meisten probs gemacht hat).

 

ich habe auch schon probiert sämtliche reg-einträge von hand zu löschen, mit dem selben ergebnis.

 

googlen hat garnix gebracht und nun frag ich hier. kennt jemand das problem? bin ich einfach zu unfähig die richtigen häkchen zu setzen?

 

gruß g1n

Link to comment

Hallo,

 

im Office müsste sich eigentlich ein msi-Paket befinden, dafür braucht man keines zu erstellen. Jedenfalls ist das bei O2k(3) so, bei O2k7 habe habe ich es auch noch nicht entdeckt.

 

Ein per Gruppenrichtlinie installiertes msi-Paket ist auch so wieder entfernbar, mal ins Kontextmenu schauen! Der Rechner muss natürlich neu gestartet werden.

 

 

Womit wurden die Pakete erstellt?

 

 

Gruß

 

Edgar

Link to comment

für office habe ich natürlich das fertige STPD11.MSI (so heist das bei der SBE) päcken genommen und die einstellungen einfach per MST hinzugefügt. paint.net hat ebenfalls ein eigenes päcken das sich per setup erstellen lässt (daher keine MST nötig, einstellung werden gleich in die MSI mit eingebunden). die marketingsoftware wird mit MSi paket ausgeliefert, dort habe ich nur zusätzlich eine MST mit "Wise InstallTailor" erstellt.

sorry wenn ich mich so missverständlich ausgedrückt habe.

 

ich weiß nicht welches kontextmenü du meinst?!

 

Gruß g1n

 

EDIT: wenn du das kontextmenü von MSI paket meinst, hab ich schon probiert, geht auch nicht. beim deinstallieren über software passiert ja genau das gleiche

Link to comment

ja das hab ich auch schon gesehen, nur leider erfüllt das nicht den sinn für mich. ich möchte das auf einzelnen rechnern deinstallieren können. wenn z.b. office 2003 auf einem client defekt ist, möchte ich es nur dort deinstallieren und dann neuinstallieren. is nich so der sinn das wegen einem rechner, alle andere 50 rechner den spaß auch mitmachen :(

Link to comment

Nun, ich habe sowas unter Anwendung erneut bereitstellen gemacht, und da waren mir die anderen Rechner wurscht. Ich installiere normalerweise nichts mehr an einem einzelnen Rechner neu.

 

Du könntest mal schauen, den betroffenen Rechner in eine Sub-OU schieben und dort die Sache händeln mit entfernen oder erneut bereitstellen.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...