Jump to content
Sign in to follow this  
MissMaple

Druckproblem mit spoolsv.exe

Recommended Posts

Hallo,

 

ich habe ein großes Problem. Immer wenn ich drucken will, gibt es eine Fehlermeldung: spoolsv.exe hat Fehler verursacht und wird geschlossen. Starten Sie das Programm neu. Um mir zu helfen habe ich den Dienst inzwischen so konfiguriert, dass er automatisch nach 1 Minute erneut startet und dann kann ich nach dieser Minute auch einmal drucken, wenn ich aber nachdem der Druckvorgang abgeschlossen ist erneut auf Drucken klicke, kommt die Fehlermeldung wieder und das geht immer so weiter.

 

Folgendes kann ich relativ sicher ausschließen: Einen Virus, Wurm oder ähnliches, da ich durch die Warnungen der vergangenen Tage alles geupdatet habe, also Antivirenprogramm, Firewall und auch sämtliche Microsoft-Updates inkl. SP4. Außerdem habe ich Norton System Works 2003 installiert und einen Check gemacht, der auch einige Fehler in der Registrierung gefunden aber auch repariert hat.

 

Langsam ist das wirklich lästig aber ich habe ehrlich gesagt wenig Lust mich wieder x Stunden hinzusetzen und das ganze System und alle Programme neu zu installieren und einzurichten. Nur leider ist das langsam das einzige, was mir noch einfällt, da ich auch auf kein Backup zurückgreifen kann, weil ich leider meine zweite Partition zu klein gemacht habe um eines darauf zu speichern und auf der selben Partition geht es ja nicht und 2,9 GB passen ja auch nicht auf eine CD.

 

Ach so, folgendes steht in der Verwaltung unter Systemereignisse:

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskennung: 7031

Beschreibung:

Der Dienst "Druckwarteschlange" wurde unerwartet beendet. Dies ist bereits 2 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 60000 Millisekunden durchgeführt: Starten Sie den Dienst neu.

 

(Ich befürchte nur, dass mit der Fehler ID nicht mal Microsoft etwas anfangen könnte…)

 

Ich wäre wirklich froh, wenn jemand vielleicht noch einen Tipp für mich hat, wie ich das Problem beheben kann.

Share this post


Link to post

doch MS kennt das:

 

http://support.microsoft.com/default.aspx?scid=kb;en-us;324183

 

ansonsten können an dem fehler beteiligt sein

McAfee McShield

IIS Admin Service

Distributed Transaction Coordinator

Microsoft ISA Server

Remote Procedure Call (RPC) aber den schliest du ja aus(MSBlaster)

 

wenn du sollch ein produkt installiert hast schreib nochmal

 

thorgood

Share this post


Link to post

Hallo Thoorgood,

 

Danke schön für Deine Hilfe.

 

Also ich habe die Seite jetzt mit Hilfe der Google-Übersetzung mal gelesen... so gut ist mein Englisch nämlich leider nicht ;) aber wenn ich ehrlich bin versteh ich nur Bahnhof.

 

Die Produkte die Du aufgezählt hast kann ich leider weder bestätigen noch ausschließen bis auf das von MCAffee das hab ich wohl nicht, aber alles andere könnte wenn es Windows Bestandteile sind möglich sein, weiß ich aber nicht... ich kann mir leider unter ISA Server und so nicht wirklich viel vorstellen...

 

Wenn ich es aber auf der Seite richtig verstanden habe, ist dieses Problem ja bekannt und es gibt Möglichkeiten zu Lösung nur geht mir abhanden, was ich da jetzt machen soll... :confused:

 

Kann ich da nun irgendein ServicePack runterladen bzw. ein Tool zur Behebung (wenn ja welches) oder muss ich da mit Microsoft selbst in Verbindung treten.

 

Wenn es Dir nicht zu umständlich ist meine "dummen Fragen" zu beantworten bzw. mir das noch mal genau zu erklären wäre ich echt froh, wenn Du mir da noch mal weiterhelfen könntest.

 

Sorry ... so b***d bin ich eigentlich gar nicht, aber das ist mir dann doch ein bisschen zu hoch... :rolleyes:

Share this post


Link to post

Hi Miss,

in dem MS-Artikel steht drin, daß das beschriebene Problem im SP 4 zwar nicht behoben wird, aber der Spooler sich dann nicht mehr aufhängt. Da Du SP4 schon drauf hast, war es das dann wohl nicht.

Hast Du denn die aktuellen Druckertreiber installiert ?

Was ist das für ein Drucker ?

Share this post


Link to post

Das ist ein Canon BJC 3000 Drucker und ich denke schon, dass ich den aktuellsten Treiber habe...

 

Na klasse... dann würde mir ja eine Neuinstallation von Windows gar nichts nützen... :(

 

Ach so... eins fällt mich grad noch ein:

Das Problem trat auf nachdem dich die EumexPC Anlage deinstalliert hatte und die NWK von Fritz in Betrieb genommen... da ich nicht sofort (zeitgleich) gedruckt habe weiß ich nicht, ob das ein oder andere damit zusammenhängen könnte, kann ja auch ein Zufall sein vom Timing her ... ich hab in der Zeit auch Microsoft Updates gemacht... vielleicht auch eines, was ich nicht hätte machen sollen???

Share this post


Link to post

Naja, mit der FirtzCard gibt es öfter Probleme. Hast Du nur die Treibersoftware der Karte installiert oder auch die Fritz!-Software inclusive Faxtreiber ?

Vielleicht liegt es ja auch an der Fritz!-Software ? Da gibt es bei AVM auch Updates dazu.

Share this post


Link to post

Danke Zuschauer,

 

dann werde ich wohl noch mal schauen, ob es ein Update bzw. neueren Treiber für die Fritzkart gibt.

 

Wär ja schön, wenn das des Rätsels Lösung wäre...

Share this post


Link to post

Hallo,

 

ich hatte das Problem auch schon einige Male. Bei mir half dann immer im Spooler-Verzeichnis (F:\WINNT\system32\spool\PRINTERS) eventuell vorhandene Dateien zu löschen.

 

Viel Glück

Share this post


Link to post

@ Zuschauer

 

Also auf der CD meiner Fritz Karte steht ja ISDN für die neue Generation - Fritz! Card PCI. Nun habe ich bei AVM unter Download oben Fritz!ISDN gewählt, darunter Fritz! Card PCI und darunter Windows 2000.

 

Daraufhin hat er mir zwei Ergebnisse ausgespuckt. Einmal FRITZ!Card PCI CAPI Treiber (Version 03.11.02) welchen ich runter geladen und installiert habe. Aber der Fehler ist immer noch da.

 

Darunter war dann nur noch FRITZ! Software (Version 03.04.03 ), die habe ich aber noch nicht runter geladen, weil die auch über 10 MB hat und ich die Zeit gestern nicht mehr hatte. Da Du ja meintest dass es an der auch noch liegen könne, mache ich das heute abend auch noch.

 

Langsam verzweifel ich echt an der Geschichte...

 

By the way... muss die Software eigentlich installiert sein, wenn ich die Faxsoftware und den ganzen Kram nicht nutzte oder kann man die Fritz" Card auch ohne die in Betrieb nehmen... für den Fall, das die neue Sortwareversion den Fehler nicht behebt.

 

Ratlose Grüße

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...