Jump to content
Sign in to follow this  
Sundance1968

Fehler 0x80072EFE beim Update

Recommended Posts

Hallo - ich habe eine win 2000 Server ....

 

.. seit einer Woche kann ich nicht mehr das Windows Update ausführen - es kommt Fehlermeldung 0x80072EFE ---

 

Am ISA 2000 habe ich nix gewerkelt!

 

Ansonsten geht der Internetzugriff ganz normal .....

 

Zur Info: Gdata Antivirenkit ist auf dem Server ... wenn ich den Wächter ausschalte kommt noch immer die Fehlermeldung!

 

Wer kann helfen - DANKE?

Share this post


Link to post
Share on other sites

Update für Microsoftseite - hier der LOG:

2007-07-23 06:33:20 2748 1014 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0200) ===========

2007-07-23 06:33:20 2748 1014 Misc = Process: C:\Programme\Internet Explorer\IEXPLORE.EXE

2007-07-23 06:33:20 2748 1014 Misc = Module: C:\WINNT\system32\wuapi.dll

2007-07-23 06:33:20 2748 1014 COMAPI ----------- COMAPI: IUpdateServiceManager::AddService -----------

2007-07-23 06:33:20 2748 1014 COMAPI - ServiceId = {7971f918-a847-4430-9279-4a52d1efe18d}

2007-07-23 06:33:20 2748 1014 COMAPI - AuthorizationCabPath = C:\WINNT\SoftwareDistribution\AuthCabs\muauth.cab

2007-07-23 06:33:20 1548 7a4 DtaStor Update service properties: service registered with AU is {7971F918-A847-4430-9279-4A52D1EFE18D}

2007-07-23 06:33:20 2748 1014 COMAPI - Added service, URL = http://update.microsoft.com/microsoftupdate/

2007-07-23 06:33:20 2748 1014 COMAPI ----------- COMAPI: IUpdateServiceManager::RegisterServiceWithAU -----------

2007-07-23 06:33:20 2748 1014 COMAPI - ServiceId = {7971f918-a847-4430-9279-4a52d1efe18d}

2007-07-23 06:33:22 2748 1014 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0200) ===========

2007-07-23 06:33:22 2748 1014 Misc = Process: C:\Programme\Internet Explorer\IEXPLORE.EXE

2007-07-23 06:33:22 2748 1014 Misc = Module: C:\WINNT\system32\muweb.dll

2007-07-23 06:33:22 2748 1014 Misc WARNING: DownloadFileInternal failed for http://download.windowsupdate.com/v7/windowsupdate/b/selfupdate/AU/x86/W2K/de/wusetup.cab: error 0x80072efe

Share this post


Link to post
Share on other sites

Der Fehler sagt eigentlich nur:

 

Der Server konnte nicht erreicht werden. Dieser Fehler kann durch vorübergehende Netzwerkprobleme verursacht werden (This can be caused by temporary network conditions).

 

Sieht irgendwie doch nach Proxy Problem aus ! Funktioniert der Zugriff ohne Proxy ?

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...