Jump to content
Sign in to follow this  
Mister

Organisastionsname eines Exchange 2003 Server ändern

Recommended Posts

Hallo Alle zusammen,

 

ich habe folgendes Problem:

In meiner Firma haben wir 3 Standorte, in jedem Standort steht ein DC und Exchange 2003Server. In Zukunft möchten wir nur noch einen Exchange Server verwenden. Dazu müsste ich die Datenbanken der 2 wegfallenden Server kopieren und in den einen Exchange Server einfügen. Bei der Einrichtung der Server habe ich leider nicht soweit gedacht das die Server evtl. mal auf einen Server sollen. Jeder der Exchange Organisastion hat einen unterschiedlichen Namen. Man kann allerdings Datenbanken nur wieder einbinden wenn sie den gleichen Namen haben.

 

Gibt es eine möglichkeit die Organisastionsnamen zu ändern? Oder irgendwelche andere Lösungen?

 

Danke im vorraus.

Share this post


Link to post
Share on other sites

Ist ja erstmal ein vernünftiges Ziel. Aber ihr könnt die Exchange Server aus den aufzulösenden Forests / Exch. Orgs. nicht in die verbleibende Org. integrieren, auch nicht mit einem Renaming des Org.-Namens.

 

Eine Möglichkeit ist, die vorhandenen Postfächer in PSTs zu exportieren, dann die Useraccounts etc. zu migrieren und dort neue Postfächer zu erstellen und schlussendlich die Postfachinhalte wieder aus den PST zu importieren.

 

Oder ihr verwendet dafür den Mailbox Migration Wizard.

Using the Exchange Migration Wizard

 

Für Public Folders auf der anderen Seite gibts ein Interorg Replication Tool, mit dem ihr die Inhalte von einer Org. in die andere replizieren könnt.

 

Christoph

Share this post


Link to post
Share on other sites

Danke für die schnelle antowrt, hab mir mal das Exmerge Programm heruntergeladen. Klingt so ganz gut, hab nur ein Problem, die PST Datei die er schreibt ist immer nur 32kb groß. Leider kann ich aus dem Logfile nicht erkennen an was das liegt. Hat jemand zufällig erfahrung mit Exmerge?

Share this post


Link to post
Share on other sites

Hi,

 

sorry, komme leider erst heute dazu, Dir zu antworten.

 

In deinem Log ist diese Zeile zu finden:

[11:19:09] Store 'MSPST MS' was not opened.

 

Das deutet darauf hin, dass du evtl Probleme mit Spracheinstellungen hast.

Schau dazu mal hier:

 

Problembehandlung von "ExMerge"-Problemen (fast am Ende)

Erkennen und Konfigurieren der richtigen Namen für MAPI-Dienste

 

Christoph

Share this post


Link to post
Share on other sites

Hab den Fehler nun gefunden: Scheinbar wurde im SP2 etwas geändert, und zwar kann man mit dem Administrator Account dieses Programm nicht ausführen.

 

Lösung: Einen beliebigen oder den eigenen Account die Rechte vergeben, danach kann man das Programm auch ohne Probleme ausführen.

 

Danke für die Hilfe

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...