Jump to content
Sign in to follow this  
Zalus

Exchange 2003 zum Spamen missbraucht?

Recommended Posts

Hallo zusammen,

 

ich habe einen 2003 SBS Exchange Server mit SP 2.0 am laufen. Dort läuft unter den Protokollen ein "Virtueller Standart Server für SMTP". Des Weiteren habe ich unter den Routing Gruppen einen "Internet Mail Smtp Conector" eingerichtet. Emails die von unserem Provider empfangen werden, werden durch den MX-Eintrag direkt an unseren Hausinternen Server weitergeleitet.

 

Jetzt ist mir heute aufgefallen, dass unter "Warteschlangen" sehr viele Emails an ausländische Emailadressen versendet werden. (.jp, .ru, .fr) Wenn ich die Warteschlangen anschaue wird immer vom Postmaster eine email versendet.

 

Jetzt folgende Fragen:

1. Kann es sein das der Exchange Server zum Spamen missbraucht wird?

Wenn ja, welches Häkchen muss wo gesetzt werden, dass ich dieses verhindern kann?

 

2. Kann es sein das diese Postmasteremail auch nur eine Unzustellbarkeitsnachricht an eine eingehende Spam Email ist?

 

Gruß Zalus

Share this post


Link to post
Share on other sites

Hi.

 

Du bist das Opfer einer NDR Attacke. Schau mal über die Boardsuche dazu, und deaktiviere einstweilen das Versenden von Unzustellbarkeitsnachrichten.

 

LG Günther

Share this post


Link to post
Share on other sites

Danke dir.

ich habe das Postfach des Postmaster gerade gelöscht. Seither ist ist es ruhig geworden in dem Warteschlangenbereich.

 

Kann auch der Punkt 1 sein, oder ist das nicht möglich?

Share this post


Link to post
Share on other sites

also der Relay Test zeigt immer "relay NOT accepted!!" an.

 

Jetzt habe ich gesehen das jemand bei "globale Einstellungen" --> "Nachrichtenübermittlung" --> "Eigenschaften" in der Registerkarte "Absendererkennungsfilter "Ablehnen" eingestellt hatte. Ich bin der Meinung das immer "Annehmne" markiert war, kann es damit zu tun haben?

 

 

LG Jörg

Share this post


Link to post
Share on other sites

Hi.

 

Das hat nur dann Auswirkungen, wenn die Filter im virtuellen SMTP auch aktiviert wurden.

 

Was du tun kannst, ist, die Non Delivery Funktion wür eine Weile abzuschalten (nur für eine Weile - laut RFC ist die nicht gestattet)

 

ESM -> Internet Nachrichtenformate -> Eigenschaften -> Register Erweitert, und hier die Checkbox "Unzustellbarkeitsberichte zulassen" deaktivieren.

 

LG Günther

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...