Jump to content
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ist es möglich mit netdom alle PCs die gerade laufen und in einem definierten ip-range sind in die domäne aufzunehmen?

alle PCs haben das gleiche lokale admin pw.

 

sonnst müsste ich alle einzeln in einer Batchdatei angeben, das heisst ich müsste erst alle PC-Namen raussuchen....

"netdom join domain /domain:domain /userO:Administrator /passwordO: /userD:Administrator /passwordD: /ou /reboot:08"

Link to post

Hallo

 

Das lokale AdminPasswort genügt nicht um einer Domain beizutreten.

 

Du musst a) mit einem lokalen Admin eingeloggt sein und b) einen account bei netdom verwenden der Rechte hat für den Joining Vorgang.

 

Allerdings finde ich es ziemlich grobfahrlässig eine Anzahl workstations mit alle demselben PW zu betreiben.

 

Grundsätzlich geht jedoch mit netdom was Du vorhast. Achtung jedpch, denn es sind verschiedene netdom versionen im Umlauf bei MS.

 

Gruss,

Matthias

Link to post

Nein, das was er vorhat, geht nicht, alle Rechner in einem IP-Range, sozusagen mit einem IP-Wildcard-Parameter in dem Befehl aufnehmen.

 

Bei dem Befehl muss der Computernamen mitangegeben sein.

 

Er kann alle Computer in einer textdatei eintregan, und dann mit einer FOR-NEXT Schleife die Namen als Paramter einlesen. Allerdings, trifft das nicht die Rechner die nicht an sind. Daher sollte er mit einem Kontroll-File arbeiten, in welchem er sieht, welche Rechner schon drin sind, und welche nicht, und diese dann später reinnehmen.

 

 

grizzly999

Link to post

habe auch änliches probleme, muss neu PC vom Server in Domäne aufnehmen.

dabei erste punkt funktioniert problemloss:

 

netdom add NEWCLIENT /Domain:dOMNAME /UserD:dOMADMIN /PasswordD: pASSWORD /OU:OU=Computer,OU=Solingen,DC=DOMNAME,DC=de

 

und weitere :

 

netdom join NEWCLIENT /Domain:dOMNAME /UserO:NEWCLIENT\Administrator /PasswordO: pASSWORD /UserD:dOMNAME\administrator /PasswordD: pASSWORD

 

nur wenn ich es vom Client selber ausfuhre, bei versuch es vom server auszufuhren bekkome ich Fehler : Unbekante User oder Falsche Passwort.

 

was mache ich falsch ??

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...