Jump to content

Keine Treiber unter Vista mehr


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo erst einmal.

Habe mich heute hier angemeldet. Wobei ich auf ein gutes miteinander hoffe.

 

Doch nun mal zu meinem Problem.

 

Ich habe Home Premium installiert.

Seit zwei tagen kann ich keine Hardware mehr installieren ohne das Vista die

Treiber sucht. Speziell handelt es sich um ein Memory Stick, welche meiner

Meinung nach schon in Vista vorhanden sein sollten.

 

Es ist auch egal welchen USB-Stick ich anstecke, jedesmal sucht er nach treibern und meldet "Keine Treiber vorhanden, Gerät nicht installiert".

 

Nun habe ich unter Windows/System32/DriverStore/FileRepository nachgesehen,

der Ordner ist leer. Wie kann ich die Treiber wieder in den ordner bringen?

 

 

Schon jetzt vielen Dank.

 

 

Predat

Link to post

grüß dich,

 

schau mal auf der MS Downloadcenterseite, dort gibts einen patch für Vista, der Probleme mit USB Geräten und Controllern beheben soll!

 

http://www.microsoft.com/downloads/Browse.aspx?NextOrPrevClause=2%7c%2b200&DisplayLang=de&productID=8D7DD8D7-1CA6-4632-BAEF-E7C0750ED02E&sortCriteria=popularity&sortOrder=ascending&nr=20

 

Ist der Dritte der angezeigt wird!

 

Ich hoffe das behebt dein Problem!?

 

mfg

Marcus

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...