Jump to content
Sign in to follow this  
Houbi

Ausrucke über Terminal Services 3 mal zu gross

Recommended Posts

Hallo zusammen

 

Ich habe seit einigen Wochen das Problem dass beim Ausdrucken über Terminal Services die Ausdrucke auf mehrere Blätter verteilet kommen. Es ist egal auf welchem Drucker. Client ist ein WinXP SP2 Rechner und Server ist Windows Server 2003. Das Problem tritt nur bei mir auf, bei den anderen Usern nicht. (Mit dem PC an sich hat es nichts zu tun, es klappt auch bei der Anmeldung an anderen PC's nicht). Wenn ich in den Einstellungen des Druckers in den Postscript Optionen auf Bitmap wechsle, dann klappt es. Aber spätestens am nächsten Tag gehts wieder nicht. die Rechte zum verwalten der Drucker habe ich.

 

Hat hier jemand eine Idee?

 

Gruss,

Houbi

Share this post


Link to post
Share on other sites

Hi

 

Die Geräte sind alle die selben. Ich arbeite von Standort A aus auf dem Server in Standort B. Da wird dann jedem User aus Standort A automatisch ein Drucker zugeteilt via Terminal Services. Somit hat dann jeder User von Standort A seinen eigenen logischen Drucker auf Standort B die wiederum alle auf die selben Geräte in Standort A laufen.

 

Gruss,

Phil

Share this post


Link to post
Share on other sites

Hi,

 

also benutzen alle die selben Drucker und auch die selben Treiber je Drucker? Oder bist du der einzige aus Standort A? Und die anderen sind nur Standort B intern?

Share this post


Link to post
Share on other sites

Es haben alle die gleichen Treiber, A sowie B. Das Problem tritt aber nur bei mir auf von A nach B. Bei allen anderen klappts einwandfrei.

 

Komisch: Wenn ich auf dem Terminal Serber bei meinem gemappten Drucker auf Eigenschaften gehe kriege ich ne Schutzverletzung.

 

Tönt ein wenig nach Profilbedingt. Teilweise vieleicht. Habe schon 2 mal neues Profil gemacht, dann wars gut für ein paar Tage. und dann wieder...

Share this post


Link to post
Share on other sites

Das klingt wirklich etwas seltsam... bist du in ner speziellen Benutzergruppe, oder in einer speziellen nicht?

 

[EDIT]Wobei das quatsch ist wenn es mit nem "frischen Profil zeitweise geht - also vergiss das besser, sorry, da waren die finger wieder schneller wie das hirn[/Edit]

Share this post


Link to post
Share on other sites

Ist mir noch nie untergekommen sowas...

 

Hmm... vieliecht ein anderer Ansatz. Mit der Bitmap Option klappts ja. Nur fällt die immer wieder raus. Kann ich da sirgendwie fix definieren das die Postscript download option immer auf Bitmap ist?

 

Gruss,

Phil

Share this post


Link to post
Share on other sites

huiuiui... meine grosse stärke :cry: .. windwos scripting host...:suspect:

 

Ich melde mich wenn ich News habe

 

Gruss,

Phil

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...