Jump to content
Sign in to follow this  
calibra22

Problem: keine Online Verbindung zum Server

Recommended Posts

Hallo!

 

Hab jetzt folgendes Problem: Ich kann mich mit meinen Benutzer zwar an der Domäne anmelden, aber ich habe nur eine Offline Verbindung! Ich komm nicht mehr in den Server rein!

 

Keine Ordnerweiterleitung etc funktioniert mehr ?!

 

Hängt das mit dem Befehl: net config server hidden:yes zusammen? das ist eigentlich das einzige was ich gemacht habe ?!

 

Kann mich zwar ganz normal anmelden, aber das wars dann auch....ich hab die Basisweiterleitung für Eigene Dateien + Profil eingerichtet!

 

 

schon mal vielen Dank!

Gruß Michael

Share this post


Link to post
Share on other sites
Dann führe mal NET CONFIG SERVER /HIDDEN:NO aus (eventuell neu starten), kommst Du dann wieder rauf ?

 

Hi!

 

ne...funktioniert net...bin zwar im Netzwerk verbunden, kann also anpingen den Server und eben auch den Clienten. Allerdings bekomm ich über Netzwerkumgebung auch nicht an den Server ran.

 

wenn ich beim Server net view eingebe, seh ich die verbundenen Rechner, also Server + Client! Wenn ich das gleiche beim Clienten eingebe, kommt diese Meldung:

 

"Der Server ist nicht für Transaktionen konfiguiert. Sie erhalten weitere Hilfe wenn sie NET HELPMSG 2141 eingeben"

 

daraufhin kommt:

"Der angegebene Server ist nicht so konfiguiert, das er den von Ihnen eingegebenen Befehl annimmt. Aktion: überprüfen Sie mit den Netzwerkadmin, ob der Server ordnungsgemäß konfiguiert ist. Der Admin muss möglicherweise die IPC$-Ressourcen des Servers freigeben um dieses Problem zu beheben"

 

fragend such ich Hilfe dazu :shock:

 

Gruß Michael

Share this post


Link to post
Share on other sites

Schau mal nach, ob der folgende Wert in der Registry auf dem Server auf 0 steht:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters\AutoShareServer

 

Wenn er auf 1 steht, setze ihn auf 0 und starte den Server neu (hast du das mit dem Reboot schon probiert)?

 

grizzly999

Share this post


Link to post
Share on other sites
Schau mal nach, ob der folgende Wert in der Registry auf dem Server auf 0 steht:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters\AutoShareServer

 

Wenn er auf 1 steht, setze ihn auf 0 und starte den Server neu (hast du das mit dem Reboot schon probiert)?

 

grizzly999

 

Hallo!

ich schau mal.... EDIT: Hab nachgeschaut, find den Eintrag net! HIDDEN ist auf 0! nur AutoShareServer find net....:-(

reboot: ja...keinen Erfolg :-(

 

Gruß Michael

Share this post


Link to post
Share on other sites

Hallo..ich mal wieder :-)

 

Ich hab den Server jetzt plattgemacht und neu aufgesetzt...von daher funktioniert der wieder....:-)

 

Hat nen Vorteil wenn man auf ner Virtuellen Maschine das alles erstmal testet :cool:

 

 

Dennoch euch vielen Dank!

 

Gruß Michael

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...