Jump to content
Sign in to follow this  
marvel

Fehler beim SQL 2005 beim Erstellen von Wartunsgplänen

Recommended Posts

Hallo,

 

im Einsatz ist ein

SQL Server 2005 Workgroup Edtion auf einem Windows 2003 Server.

 

Vorgeschichte. Auf dem Windows 2003 Server war

erst der kostenlose

SQL Server 2005 Advanced

dann der SQL Server 2005 Standard Edition

und jetzt der SQL Server 2005 Workgroup Edition installiert.

 

Aktuell ist es so, wenn man einen wartungsplan mit Zeitplänen

erstellt, kommt die Fehlermeldung

GUID muss 32 Ziffern mit 4 Bindestrichen enthalten

 

http://img478.imageshack.us/img478/845/fehlerao3.jpg

 

 

Benutzt man keine Zeitpläne in den Wartungsplänen, gibt es

keine Fehlermeldung.

 

Frage ist jetzt, wie ich diese Fehlermeldung verhindern kann.

Hat jemand einen Tipp für mich?

 

Viele Grüße

Marvel

Share this post


Link to post

Hallo Marvel

 

wurden diese verschiedenen Editionen einfach "drübergeklatscht"? :shock:

Das ist eine produktive Installation?

welches SQL-SP ist drauf?

Share this post


Link to post

> wurden diese verschiedenen Editionen einfach "drübergeklatscht"? :shock:

 

Nein, vorher deinstalliert.

 

> Das ist eine produktive Installation?

 

Ja, wobei ich dafür nicht verantwortlich bin. Ich hätte es anders gemacht. :-)

Wurde damals wohl alles mit heisser Nadel zusammengestrickt.

 

> welches SQL-SP ist drauf?

 

9.00.1399.00

 

Gruß

Marvel

Share this post


Link to post

> welches SQL-SP ist drauf?

 

9.00.1399.00

 

 

Das ist leider bloss die Versionsnummer des Managementstudios.

 

 

 

welches SP drauf ist erfährst Du mittels Query:

SELECT SERVERPROPERTY ('productlevel'),

Share this post


Link to post

nein, ist korrekt

RTM bedeutet OHNE Servicepack. Die meisten Features von SQL2005 funktionieren aber erst mit mindestens SP1 richtig

 

Kläre mal mit Euren Lieferanten ab, ob für das, was Ihr einsetzt, SP1 oder gar SP2 zum SQL2005 bereits freigegeben ist. Wenn ja, testen (Testumgebung vorhanden? Wenn nicht - organisieren).

und wenn die Tests erfolgreich sind, dann unbedingt zumindest das Servicepack1 draufpacken.

Share this post


Link to post

Na ja, das ist mir eben völlig unklar. Das SP draufzupappen ist eine Hoffnung. Meine Vermutung ist, dass auf dem Rechner Leichen von den früheren Installationen zu vermodern beginnen...aber das ist wirklich bloss eine Vermutung.

 

Am "einfachsten" wäre, man könnte das auf einer Testinstallation provozieren, so wäre dann der Auslöser ja bekannt.

Share this post


Link to post

Die Installation vom SP2 scheint geholfen zu haben.

 

Danke nochmal an alle Beteiligten.

 

Ich hoffe, dass bleibt jetzt einigermaßen stabil da.

 

Mfg

Marvel

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...