Jump to content
Sign in to follow this  
rziwin

Netzlaufwerksverbindung unter Windows XPe

Recommended Posts

Habe hier einen Thin Client mit Microsoft Windows XPe SP2 und lokal installierten Programmen (Adobe Acrobat Reader, Internet Explorer).

 

Leider verliert Windows in unregelmäßigen Zeitabständen die Netzlaufwerksverbindungen. Es ist dann auch nicht mehr möglich eine neue Verbindung herzustellen, da angeblich nicht genügend Ressourcen zur Verfügung stehen (bei 512 MB RAM :confused: ).

 

Kann es sein, dass der Hersteller des Geräts Windows XPe so optimiert hat, dass dieser super als Thin Client mit RDP/ICA läuft, aber dadurch nicht mehr für normale Anwendungen geeignet ist - eventuell Begrenzung des Kernelspeicher??

 

Wenn es Möglichkeiten wie z. B. Kernelspeicher-Begrenzung gibt -> wo finde ich Unterlagen zu dem Thema?

Share this post


Link to post
Share on other sites
Für was setzt ihr denn den Client ein?

 

Da läuft eine Windows Monitoring-Anwendung zum Loggen von Daten der COM1/2 drauf. Falls ein Techniker vor Ort ist kann der den Monitor einschalten und sich die aktuellen Werte ansehen - daher auch der Einsatz von PCs statt Netzwerk-COM-Port-Server.

 

Die Wahl fiel auf Thin Clients wegen 12V Stromversorgung und lüfterlos. Industrie-PC's mit Flash-ROM als Festplattenersatz wurden aus Kostengründen abgelehnt.

 

 

Sind das gemappte Laufwerke?

 

Ja, per net use \\....\...

 

Irgendwann ist die Netzwerkverbindung einfach weg und lässt sich auch nicht mehr herstellen - weder per Kommandozeile, noch per Explorer. Erst nach einem Reboot klappt es wieder für eine gewisse Zeit. Ach ja, auf PING von extern reagiert das Gerät noch, aber die Netzwerkschicht von Window selbst ist tot.

Share this post


Link to post
Share on other sites

Wenn das Ereigniss auf dem Client eintritt, hast mal einen Ping auf die eigen Netzwerkkarte gemacht?

Welch Einstellungen hat die NW denn? Full Duplex?

 

Stoni

Share this post


Link to post
Share on other sites
Wenn das Ereigniss auf dem Client eintritt, hast mal einen Ping auf die eigen Netzwerkkarte gemacht?

 

Am Thin Client selbst ist mit Netzwerk nichts mehr zu machen. PING geht nur noch von ausserhalb.

 

Welch Einstellungen hat die NW denn? Full Duplex?

 

Ist eine Allied Telesyn AT-2701FX/SC, 1x 100Base-FX, PCI mit manueller Konfiguration. Die interne VIA Rhine 10/100Base-T Karte ist nicht am Netzwerk angeschlossen.

Share this post


Link to post
Share on other sites
Hast Du denn die Möglichkeit, die Karte mal zu Tauschen?

Sieht so aus , als die defekt ist.

 

Naja, es sind ein Dutzend identische Geräte und der Fehler tritt bei allen auf. :(

 

Ich vermute mal es hat irgendwas mit den Registry Einstellungen im Bereich 'HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management' zu tun.

 

Ich habe den Bereich mal mit einem normalen Windows XP verglichen und da sind eklatante Unterschiede. Z. B. beim Eintrag 'SystemPages' hat XPe 110.592 und das normale XP 1.585.152.

 

Nur leider hab ich bis jetzt noch keine detaillierte Liste der Registry-Einstellungen in diesem Bereich gefunden um zu wissen was die Einstellungen bewirken. :(

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...