Jump to content
Sign in to follow this  
stefanlo

SBS 2003 Abstürze mal wieder

Recommended Posts

Hallo,

 

ich habe leider ein leidiges, immer wieder auftauchendes Problem mit unserem SBS 2003-Server, der sich immer wieder komplett aufhängt.

 

Auf der Suche nach der Ursache wollte ich hier einmal nachfragen, ob es durch evtl. noch

offene Verbindungen zum Mailprovider auch zu solchen Phänomen kommen kann ?

 

Genauer gesagt holen wir unsere Mails für den Exchange von 1und1 mit PopCon ab. Nun haben wir in den letzten Tagen wieder verstärkt das Problem, dass Mails nicht abgefragt werden können.

Dies wird von PopCon mit "Verbindung wurde unerwartet geschlossen" quittiert. Die Mails werden alle 15 Minuten abgefragt. Bei 1und1 gibt es natürlich offiziell auf der Homepage keine Störung, ich habe aber auch das Problem, bei meinem privaten Mails nicht über Webmail zugreifen zu können von Zeit zu Zeit in den letzten Tagen.

 

Die Festplatten und der Ram ist getestet, es wurden keine Fehler gefunden. Auf dem SBS 2003 ist das neue Servicepack 2 drauf, die Fehler traten aber auch schon vorher auf. Der Exchange hat ebenfalls Servicepack 2.

 

Es handelt sich um einen selbst zusammengestellten Server. Ich weiß um die vielen Meinungen dazu, kann es aber nun mal nicht mehr ändern. Eine entsprechende Diskussion ist von mir schon diverse Male intern geführt worden.

 

Wie gesagt, es gibt keine Fehlermeldungen in der Ereignisanzeige. Mir gehen langsam die Ideen aus.

 

Grüsse

Stefan

Share this post


Link to post

Hi,

 

bez. des Virenscanners kann ich nichts außergewöhnliches feststellen. Er hat zu den Zeiten der Abstürze keine besonderen Aktivitäten geloggt.

 

Der Server ist aktuell gepatcht, er versbschiedet sich komplett, also keine Reaktion mehr auf Strg Alt Entf etc.

 

Grüsse

Stefan

Share this post


Link to post

so, langsam stinkt die kartoffel.

 

Neuinstallation ?

 

Bei der Installation des SBS 2003 (1.Version) - bevor es SP2 für Windows Server 2003 gab - musste eine bestimmte Reihenfolge in der Installation des SBS beachtet werden.

 

Ich erinnere mich noch, dass ich vor Installation des SP2 für Exchange einen Hotfix installieren musste, etc.

 

Ich konnte nun noch keine Infos finden, ob sich hier etwas durch das SP2 für Windows Server geändert hat - die meisten Infos bedienen den SBS 2003 R2.

 

Da ich mit meinem Server nicht weiterkomme, überlege ich gerade, den ganzen Kram neu zu installieren. Falls also jemand mir zu der Frage weiterhelfen kann, wäre ich ihm sehr verbunden.

 

Grüsse

Stefan

Share this post


Link to post

Entweder ich kann nicht lesen oder die Frage nach dem Hersteller des Virenscanners ist noch nicht gestellt /beantwortet?

Share this post


Link to post

Hallo,

 

zeigt der Server noch ein Bild? Bluescreen ? Eingefrorender Bildschirm ? Absturz sporadisch ? Hört sich nach Hardwarefehler an !

Share this post


Link to post

hallo,

Entweder ich kann nicht lesen oder die Frage nach dem Hersteller des Virenscanners ist noch nicht gestellt /beantwortet?

 

Du kannst wohl lesen. Nod32 benutzen wir. Hier habe ich alle mir bekannten Dateien und Ordner vom Scan ausgeschlossen (für exchange, sysvol, etc).

 

Den Nod32 haben wir seit ca. 2 Monaten, vorher F-Secure. Da waren die Abstürze noch häufiger.

 

zeigt der Server noch ein Bild? Bluescreen ? Eingefrorender Bildschirm ? Absturz sporadisch ? Hört sich nach Hardwarefehler an !

 

Der Server friert komplett ein, ohne bluescreen. Heißt also: Ist der Bildschirmschoner aktiv, steht dieser.

 

Momentan bin ich dabei, über die Leistungsindikatoren den Server zu beobachten, ob es denn irgendwo einen Flaschenhals gibt, der zu einer Überlastung führen kann. Ich hatte oben schon geschrieben, dass es sich um einen selbst zusammengestellten Server handelt, entsprechend schön ist natürlich jetzt das Feld, auf dem man den Fehler suchen kann.

 

Vom Gefühl her könnte ich mir vorstellen, dass die Kist an einer Stelle (vielleicht die voll professionellen IDE-Platten) zu schwach ist. Allerdings haben wir hier nur ca. 10 User.

 

Das System im Überblick:

A8V Deluxe Asus Board

AMD64 3200+

2 GB (4 mal 512MB RAM) Corsair Speicher (zertifiziert für A8V Deluxe laut Asus)

Software Raid 1 für System

Raid5 für Daten und Exchange (mit eigenem Raid-Conroller, allerdings auch IDE)

 

So, nun steinigt mich wegen der Konfig. Oder helft mir, ich krieg langsam Falten. Es gibt Leute in unserer Firma, die würden sich wegen der "Geiz ist Geil Mentalität" über einen kompletten Ausfall freuen.

 

Grüsse

Stefan

Share this post


Link to post

Wo liegt denn die Temperatur des Prozessors oder des Gehäuses? (Bios oder Asus bietet Tool zum messen an) Grafikkartenlüfter in Ordnung ? Grafikarte mal getauscht - hatte mal ein ähnliches Problem nach dem Tausch gings wieder!

Share this post


Link to post

hi,

 

das Motherboard liegt bei 26 Grad, die CPU bei 40 Grad. Die Grafikkarte ist passiv gekühlt, habe ich schon angeschaut, der Kühler ist auch nicht heiß. Getauscht habe ich die Karte noch nicht, muss ich mal sehen, ob ich Ersatz habe.

 

Grüsse

Stefan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...