Jump to content
Sign in to follow this  
beay

Domänenkonto nach einer Falschanmeldung gesperrt trotz 3 eingestellter Fehlversuche

Recommended Posts

Erstmal ein herzliches Hallo an die Community!

 

Ich bin SysAdmin bei der Landespolizei Schleswig-Holstein und da unter anderem auch für AD-Administration zuständig.

Nun haben wir folgende Situation:

Wir haben landesweit in der Default Domain Policy unsere Konteneinstellungen so konfiguriert, dass Domänenkonten nach der dritten Falschanmeldung gesperrt werden. Dies funktionierte bisher auch wunderbar und tut ist auch aktuell fast überall. Nun die Ausnahme:

Wir setzen natürlich auch Notebooks ein, die wir aufgrund unserer Sicherheitsanforderungen mit Safeguard Easy von Utimaco verschlüsseln. Seit letztem Herbst setzen wir aufgrund von Schwierigkeiten mit unseren Fujitsu-Siemens Amilo Pro V8010 Notebooks nicht mehr Safeguard 3.20 sondern 4.3 ein.

Jetzt fällt leider auf, dass Benutzer und Admins bereits nach einer falschen Passworteingabe gesperrt werden, obwohl sie noch einen weiteren Fehlversuch hätten.

Interessant ist hierbei, dass nach Aktivierung der Überwachung der Anmeldeereignisse und -versuche selbst dann ein Fehler ("Unbekannter Benutzername oder falsches Passwort") gemeldet wird, wenn man sich gleich beim ersten Mal korrekt anmeldet.

Ich weiss, dass nach der Safeguard-Installation die sggina.dll statt der msgina.dll den Logon-Prozess übernimmt, daher vermute ich hier den Bösewicht.

Sicher bin ich jedoch nicht. Auf jeden Fall haben wir noch FSC Lifebooks der C-Serie im Einsatz, die mit Safeguard 3.2 betankt sind und keine Problem machen.

Vielleicht hat hier ja jemand konkretere Erfahrungen.

 

Danke im Voraus,

 

beay

Share this post


Link to post

Ich persönlich habe damit speziell keine Erfahrungen, aber parallel dazu (hier auf eine Antwort zu warten meine ich), würde ich Utimaco bzw. den Distributor kontaktieren. Wenn es ein Problem mit der Safeguard Easy Software ist, müsste dort das Problem bekannt sein.

 

grizzly999

Share this post


Link to post
Ich persönlich habe damit speziell keine Erfahrungen, aber parallel dazu (hier auf eine Antwort zu warten meine ich), würde ich Utimaco bzw. den Distributor kontaktieren. Wenn es ein Problem mit der Safeguard Easy Software ist, müsste dort das Problem bekannt sein.

 

grizzly999

 

Das ist grundsätzlich keine schlechte Idee, nur haben die Verantwortlichen leider keinen Supportvertrag mit dem Hersteller abgeschlossen (der Preis war wohl auch nicht wirklich akzeptabel).

Share this post


Link to post

Hiho,

 

wie sieht's denn aus wenn die Original gina wieder zum Einsatz kommt?

 

Ich hatte sowas ähnliches schon mit DriveCrypt und dem PlusPack, da waren alle Anmeldeprobleme nach dem Wiederherstellen der Original msgina.dll behoben und auch keine Fehlfunktionen bei DriveCrypt festzustellen.

 

Grüsse

 

Gulp

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...