Jump to content
Sign in to follow this  
X-Kosh

Exchange Server 2003 - Seltsames Verhalten im Problemfall

Recommended Posts

Hi

 

ich hab hier mit einem Exchange Server 2003 ein seltsames Problem.

 

zum einen sendet er keine Benachrichtigungen an Extern, wenn zum Beispiel die eMail Adresse in der Organisation nicht vorhanden ist, oder das Limit vom Postfach erreicht ist.

Und ich finde nirgens wo ein Häckchen, womit ich die Nachrichten aktivieren kann?

Gibts da wo ein versteckter Schalter?

 

Zum anderen ist es so, dass wenn eine Mail hereinkommt, und diese Adresse gibt es in der Organisation nciht, kann man im Nachrichtenverlauf folgendes Verhalten sehen:

 

Nachricht an Wartescheschlangenmechanismus

Übermittlung an Warteschlangenmechanismus

Nachricht an Kategorisierungsmodul

Nachricht an Warteschlangenmechanismus

Nachricht an Kategorisierungsmodul

Nachricht wurde weitergeleitet und zur Remoteübermittlung in Warteschlange gestellt

Beginn der ausgehenden Übermittlung

Nichricht mittels SMTP an x-mail

 

Nachricht an Wartescheschlangenmechanismus

Übermittlung an Warteschlangenmechanismus

Nachricht an Kategorisierungsmodul

Nachricht an Warteschlangenmechanismus

Nachricht an Kategorisierungsmodul

Nachricht wurde weitergeleitet und zur Remoteübermittlung in Warteschlange gestellt

Beginn der ausgehenden Übermittlung

Nichricht mittels SMTP an x-mail

 

und so weiter.....dies macht er dann so 10x.....

 

ach ja, der x-mail ist unser Smarthost, der den eMail Versand macht, und vor dem Exchange im Lan hängt.

 

Wo könnte der Fehler in der Konfiguration sein?

Share this post


Link to post

hallo x-kosh,

 

na, da gibt es so einige Haken, die gesetzt werden müssen:

 

Empfänger ablehnen, die nicht vorhanden sind:

- Globale Einstellungen/Nachrichtenübermittlung/Eigenschaften (recht Maus). Lasche "Empfängerfilter" und Haken setzen bei "Empfänger filtern, die nicht im Verzeichnis vorhanden sind"

 

Unzustellbarkeitsberichte (NRDs) zulassen:

- Globale einstellungen/Internet-Nachrichtenformat/rechtes Fenster, Eigenschaften von Standart (rechte Maus) und auf der Lasche "Erweitert" den entsprechenden haken setzen

 

das Ganze aktivieren:

- Eigenschaften vom virtuellen SMTP-Konnektor/Lasche Allgemein/Button Erweitert/IP-Adresse auswählen (Standart = alle nicht zugewiesenen)/Button Bearbeiten/Haken setzen bei Verbindungsfilter und Empfängerfilter

 

Den SMTP-Konnektor neu starten und dann sollte es funktionieren.

 

Schau dich auch mal in der Hilfe zu Exchange um. Beispielsweise bei Punkt 1 oben auf das Fragezeichen und dann zum passenden Punkt klicken. ist informativ.

 

Leider schreibst Du nicht, welchen Smarthost Ihr einsetzt. Vielleicht kann der ja via LDAP-Abfrage auf das AD eine Liste mit gültigen Empfängern laden, damit die Mails gleich am gateway gekickt werden.

 

grüße

 

dippas

Share this post


Link to post

Danke dir

 

Punkt 2 hatte ich sogar...nur leider den Connector nicht neugestartet.....

 

jetzt läuft mein kleiner Exchange doch schon wieder ein grosses Stück angenehmer...

 

die mails direkt am Gateway kicken, geht leider mit unserem Gateway nicht...

von daher muss/darf das unser Exchange machen

 

Gruss

X-Kosh

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...