Jump to content
Sign in to follow this  
gordonF

.NET Framework 1.1 nicht mehr funktionsfähig

Recommended Posts

Hallo Zusammen,

 

habe folgendes Problem:

 

Ein Win 2003 Server SP1 englisch soll eine Applikation bereitstellen, die zwingend .NET 1.1 benötigt (mit 2.0 nicht funktioniert).

 

Mit WSUS wurde .NET 2.0 installiert, das habe ich dann wieder deinstalliert und danach konnte 1.1. nicht mehr initialisiert werden.

Bei der Installation sagt die Applikation, dass Sie 1.1 benötigt, und bricht ab.

 

Habe mehrere Foren durchsucht, wahrscheinlich bleibt nur die Windows XP Reparaturfunktion.

Was meint ihr?

 

Grüsse,

gordonF

Share this post


Link to post

Hy

Lass das .NET 2.0 drauf, das spielt keine Rolle die Applikation holt sich die Informationen von der entsprechenden Runtime. Versuche im Appwiz.cpl auf dem .NET 1.1 mal ein repair, dann sollte es wieder gehen.

Share this post


Link to post
Hy

Lass das .NET 2.0 drauf, das spielt keine Rolle die Applikation holt sich die Informationen von der entsprechenden Runtime. Versuche im Appwiz.cpl auf dem .NET 1.1 mal ein repair, dann sollte es wieder gehen.

 

Leider hab ich schon 2.0 installiert und da 1.1 im OS dabei ist, hab ich auch keinen Eintrag im Softwaremenü :(

 

Vielleicht gibt es da noch einen anderen Weg?

Share this post


Link to post

Im Unterordner von Windows\Microsoft\.NET oder so ähnlich sollte es eine MSI Datei haben. Wenn Du diese ausführst sollte diese meiner Meinung nach die Reparatur vornehmen.

 

Oder Du lädst Dir das 1.1 nochmals runter und installierst es dann nochmal. Ist zwar nicht die eleganteste Methode aber eventuell, die die funktioniert.

Share this post


Link to post
Im Unterordner von Windows\Microsoft\.NET oder so ähnlich sollte es eine MSI Datei haben. Wenn Du diese ausführst sollte diese meiner Meinung nach die Reparatur vornehmen.

 

Oder Du lädst Dir das 1.1 nochmals runter und installierst es dann nochmal. Ist zwar nicht die eleganteste Methode aber eventuell, die die funktioniert.

 

Hatte das ebenfalls schon gemacht :( , da sagt mir Windows, dass 1.1 beim OS dabei ist und ich Windows Update nutzen soll, um Updates zu installieren. Ich brauche aber keine Updates, sondern das Framework entweder vollständig deinstalliert oder drüber installiert. :cry:

 

Danke trotzdem für Deine Vorschläge :thumb1:

Share this post


Link to post

Als letzte Möglichkeit wäre, dass man die SP1 Installation repariert, die sollte dann die nötigen Registry-Einträge wieder herstellen.

Share this post


Link to post

Dieser Artikel brachte das gewünschte Ergebnis:

 

824643 (How to troubleshoot Microsoft .NET Framework 1.1 installation issues) How to troubleshoot Microsoft .NET Framework 1.1 installation issues

 

Die im deutschen Artikel beschriebene Vorgehensweise hat nicht funktioniert, danach die englische Schritt für Schritt abgearbeitet und plötzlich war das Problem gelöst.

 

Danke jedenfalls :thumb1:

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...