Jump to content

Profilabgleich mit Server


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe ein Problem mit 2 Clients. Wenn sich ein Benutzer an einem der beiden Clients anmeldet, wird das Benutzerprofil beim Anmelden, sowie beim Abmelden nicht abgeglichen. [ btw: Der gleiche Benutzer an einem anderen Client funktioniert. ] Der Client bezieht die Daten nur, wenn der Benutzer sich zum ersten mal an diesem PC anmeldet. Alle Einstellungen und Daten werden aber von dann an lokal gespeichert, obwohl das Profil als "servergespeichert" eingetragen ist.

 

Ich hoffe ihr habt eine Lösung für mein Problem.

Schon mal vielen Dank im vorraus.

 

mfg SpaTen

 

P.S.:

Clients: WinXP Pro

DC: W2k

Link to comment

Achso hab ich vergessen zu erwähnen.

 

1. Die Zeit ist synchron.

 

2. Da der Server noch w2k ist, sind alle Gruppenrichtlinien lokal auf den PC's eingestellt.

Beim Anmelden werden die ganzen Punkte sehr schnell abgearbeitet (sorry, ich weiß grade nicht auswendig wie die ganzen Punkte im einzelnen heißen). Diese dauern ja jedenfalls bei der Anmeldung an der Domäne immer länger, als bei der lokalen Anmeldung.

 

mfg SpaTen

 

--edit--

Die Gruppenrichtlinien habe ich nochmal überprüft, die sind genau so, wie an allen anderen PC's auch. Und an denen funktioniert ja alles.

Link to comment

Ja die Gruppenrichtlinien sind bisher noch lokal eingestellt, weil alle Clients XP sind und der server noch 2k. Da 2k ja nicht alle funktionen unterstützt und sich bisher noch niemand "getraut hat" die adm-Templates einzuspielen (frag nicht wiso ... bin selber noch nicht lange hier in der Firma) werden die Gruppenrichtlinien (noch) lokal eingestellt.

Link to comment

Genau so ist es. Meldet er sich jedoch wieder an dem "fehlerhaften" PC an, dann sind alle Einstellungen wieder vorhanden. Die Daten wurden aber nicht auf den Server übertragen, sondern bleiben lokal auf dem Client liegen. Das passiert bei jedem Benutzer. Beim ersten anmelden werden die Daten geladen, aber dannach passiert nichts mehr von wegen abgleich.

 

Bei allen anderen Clients funktionierts aber wunderbar.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...