Jump to content

AliBaba

Members
  • Content Count

    67
  • Joined

  • Last visited

Community Reputation

10 Neutral

About AliBaba

  • Rank
    Newbie
  • Birthday 12/21/1983

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Guten Morgen. Ich versuche verzweifelt die Logindaten für die S4B Mobile App über Intune mit zu geben. Endgeräte sind iPhones. Die APP wird verteilt. Aber ich bekomme die Anmeldedaten nicht verteilt. Bzw mir fehlt die passende XML Config file. Hat da jmd schon Erfahrung? mit Google komme Ich leider auch nicht mehr weiter. Vielen Dank.
  2. Auf jeden Fall funktioniert es seit gestern. Hat wirklich mit dem Mix von 16er und 24er Masken zu tun.
  3. ich denke wenn ich zwei gleiche Bereiche hier und in China hab, dann komm ich ja nicht nach China?! oder habe ich deine frage falsch verstanden.
  4. Nein, darauf hab Ich geachtet bei der Vergabe. Sonst wäre ja kein Routing möglich.
  5. Hallo. Also das Problem hab Ich mittlerweile lösen können. Ich hab hier in DE 24er und 16er Netze. DMZ VPN VLAN WLAN usw. Natürlich sind alle unter Standorte und Dienste eingetragen. Im DNS ist Round Robin und Netzwerkmaskenanforderung aktiviert. In China funktioniert es wunderbar, Die Clients bekommen im nslookup immer den chinesischen DC. Da nur 24er Maske. Ich habe dann auf den DC's in DE die "localnetprioritymask" von 24er auf 16er umgestellt im dnscmd. Jetzt bekomme Ich beim nslookup auf meine DOM immer abwechselnd den ersten und zweiten DC aus DE. Nie den chinesischen. Die GPOs funktionieren auch. Würde das als erledigt sehen. Aber eventuell kann mir das jmd genauer erklären der mehr Erfahrung hat auf dem Gebiet. Danke für eure Unterstützung!!
  6. tut mir leid, ich kann das nicht so veröffentlichen :) hab die Firewall regel drin. port 445 Richtung China ist gesperrt für alle Clients aus DE. seit dem ist ruhe. ich werde den test rechner aus der regel entfernen und weiter schauen. irgendwo ist noch der wurm drin. aber wenn ihr tipps habt wo ich noch was machen kann, einfach reinschreiben. Danke.
  7. das passt ja. unter sites habe ich die richtigen DC's und die netze sind auch richtig zugewiesen. ich denke irgendwie komme Ich an der Firewall regel nicht herum. bin grad dabei mit meinem Provider den weg zu optimieren nach China..
  8. Ich werde die Konfig in Standorte und DIenste nochmal prüfen. Der Client wurde ganz frisch hier neu aufgesetzt. Ich schau mir das nochmal an. Aber außer Standort setzen und entsprechend die Netze zu verteilen, gibt es da keine andere Einstellung.. echt komisch.
  9. Hi, die Einstellung habe Ich wieder zurück gebaut. das hat nicht geholfen. Ich bin auch irgendwie auf die Spur gekommen. Meine Leitung nach China ist nicht ganz stabil. Es war mal viel schlechter, jetzt kann Ich mittlerweile per RDP arbeiten. Meine Vermutung: (bitte korrigiert mich) Client fährt hoch und fragt nach DC's ab. Je nach Standort bekommt er auch die passenden DC's mitgeteilt und meldet sich an. Der meldet sich nie in China an, das habe Ich schon mehrmals überprüft mit "set" nach der Anmeldung geht es an die GPO's. hier fragt er ja den DNS nach meinem AD Namen. Firma.local unter den namen gibt es 3 DC's Nach jedem neustart bekommt er ja einen neuen und zieht die gpo's entsprechend. Jetzt wird's spannend. Sobald er hier den chinesischen bekommt, zickt er. zwei Tests habe Ich gemacht. In der Firewall den Port 445 geblockt Richtung China für die Clients. Seit dem Block hat sich die Lage entspannt. Sobald der von der chinesischen ip Adresse nichts bekommt, geht er auf die nächste denke ich. Nach dem Ich den Block wieder rausgenommen hab, geht es wieder los. Firewall regel ist raus und ich hab mal die hosts Datei mit Firma.local gefüttert und den lokalen dc genommen. funktioniert ohne Probleme. keine fehler mehr. Ich weiß, ich hab eine sch... Leitung Richtung China. das kann Ich nicht ändern. wie kann ich steuern, dass die Clients in DE nur die gpos aus deutschen DC's laden?! Kann Ich das überhaupt steuern? Oder kann ich dem DNS die "Kosten" anpassen und sagen, dass die aus DE priorisiert die DNS Einträge aus DE nehmen und die chinesischen priorisiert den aus China?? Ich hoffe ich hab mich klar ausdrücken können.
  10. also ich bin bei der suche auf die seite hier gestoßen: https://ictschule.com/2016/03/23/gruppenrichtlinien-beim-computerstart/ dies hab Ich gemacht und tatsächlich funktioniert es grad. Die Richtlinien werden alle jederzeit angewendet und die Fehlerlogs sind weg. Kann mir aber jemand sagen, was es damit auf sich hat? Dankel
  11. Im Ereignisanzeige stehen folgende GPO Fehler 1058 sehr oft 1129 ab und an. Das hat doch was mit der Netzwerkkarte und dem Start zu tun? Das hat wahrscheinlich gar nicht mit dem chinesischen DC zu tun?!
  12. Guten Morgen, danke für den Link. die GPO's werden ja an alle DC's repliziert. Bekommen die Clients auch entsprechend den Siteseinstellungen die GPO's von den lokalen DC's? Hier nämlich hab Ich das Gefühl, das die Clients, je nach dem was der DNS antwortet, die GPO's auch von CH ziehen? Kann es sein? Danke.
  13. die Sites und Subnetze sehen gut aus. Auch die DNS Einträge. Hab das mit einem frischen verglichen. Ich werde mal in der Ereignisanzeige schauen ob sich da was tut, wenn ein Client Fehler bringt. Werde auch die Meldung mal kopieren. Vielleicht können wir da was machen. Es ist ja empfohlen eine Domäne zu machen zwecks Administration. Aber ob das ein Nachteil bringt für die Clients, keine Ahnung. Ich schreib hier mal die Fehlermeldungen rein.
×
×
  • Create New...