Jump to content

flyct2k

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About flyct2k

  • Rank
    Newbie
  1. Ist noch nicht migriert. Mache jetzt ne Sicherung von Sysvol und dann mal los ...
  2. Jetzt brauche ich mal Unterstützung. Beide Protokolle habe ich. Kann mich bitte jemand aufklären! Danke. Protokollname: DFS Replication Quelle: DFSR Datum: 14.09.2021 11:50:02 Ereignis-ID: 1206 Aufgabenkategorie:Keine Ebene: Informationen Schlüsselwörter:Klassisch Benutzer: Nicht zutreffend Computer: Hostname.DOMAIN.local Beschreibung: Der DFS-Replikationsdienst hat die Verbindung zum Domänencontroller "Hostname.DOMAIN.SCHOLLMAIN.local" zum Zugriff auf Konfigurationsinformationen erfolgreich hergestellt.
  3. Hallo zusammen, ich nochmal ... ... die Domäne ist wieder da, wie bereits erwähnt, doch die Replikation von Sysvol funktioniert nicht da der Pfad nicht passt. C:\Windows\SYSVOL\sysvol\domain.local\NtFrs_PreExisting___See_EventLog\scripts C:\Windows\SYSVOL\sysvol\domain.local\NtFrs_PreExisting___See_EventLog\Policies Kann ich einfach die Ebene 'NtFrs_PreExisting___See_EventLog' löschen? Gruß Roland
  4. Hallo zusammen ... den Fehler habe ich jetzt gefunden. The NETLOGON share is not present after you install Active Directory Domain Services on a new full or read-only Windows Server 2008-based domain controller - Windows Server | Microsoft Docs Symptom war, dass keine Domäne gefunden wurde, aber fast alle Tests erfolgreich durchgelaufen sind. Einen richtigen Eintrag im EventViewer gab es auch nicht der auf einen Fehler hingewiesen hatte. Der Wert in der Registry stand auf '0' und bei Änderung auf '1' hatte sich nichts verändert. Erst bei nochmaligem Eintrag der '0'
  5. Sodele, jetzt ist mir auch noch der der Cluster ausgefallen da der Anmeldeserver in der VM ist und dieser ja keine Domäne findet. Also alles jetzt über den HyperV nochmal einrichten, aber das Problem mit dem Restore wird dadurch auch nicht gelöst. Hat keiner eine Idee? Auch gegen einen zahlungspflichtigen Auftrag! Ich brauch ne Lösung, zumindest der DC sollte laufen. Alles danach ist dann noch Fleißarbeit. Gruß Roland
  6. Hallo Jan, dass es im Forum schwer ist einen Fehler zu finden ist mir bewusst, aber ich habe keine andere Idee mehr. Irgendwann hängt man fest. Die Sicherung ist aktuell und über einen Agent in der Cloud. Der Server läuft auch normal, aber er findet halt keine Domäne ... alle Abfragen mit den Tools laufen ins Leere weil keine Domäne gefunden wird. Da hänge ich und es geht nicht vor und zurück ... da fehlt wohl ein Stück KnowHow bzw. Erfahrung. Ist auch WorstCase. Zum Nachlesen habe ich auch nichts gefunden. Irgendwie ist dieser Fall selten ... Gruß Roland Hallo Jan2, B
  7. Hallo Nils, es gibt einen zweiten DC, aber nur ein DNS. Der zweite DC kann aber ohne den Ersten nicht. Die Pfade sind Standard. NTDS ist auf beiden Servern vorhanden. Eine Replikation hat auch funktioniert. DNS ist soweit das Alte - lief auf dem DC. Und probieren kann ich alles .. hab ja die Sicherung in der Cloud ... Du darfst mich auch gerne direkt anschreiben ... soll auch nicht kostenlos sein. Ich suche halt ne Lösung und komme nicht weiter. Kann durchaus sein dass was am DNS nicht funktioniert. Danke. Gruß Roland DNS-Log kommt noch ...
  8. Hallo zusammen, ich habe ein großes Problem mit dem Restore eines DC's in den HyperV-Cluster. Der Clusterstorage ist mir abgeraucht und habe ihn dann neu bereitgestellt. Eine Datensicherung vom DC (Full) ist vorhanden. Aber zum Problem. Der Restore funktioniert, AD geht, DNS ebenso, aber er findet keine Domain mehr. Ich vermute dass er nicht klar kommt mit den Pfaden im ClusterStorage. Vorher war es \ClusterStorage\Volume1\... und jetzt ist es \ClusterStorage\Volume5\ .... . Einfach die Einträge in der Reg ändern ist wohl keine Lösung. Es gibt keinen SystemState als Sicherung, da die Ann
×
×
  • Create New...