Jump to content

sascheck

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sascheck

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich kann zwar nicht für alle sprechen, aber bei mir bringt es der ehemalige Job mit sich, dass ich alles alleine hinkriegen will. Da hätte mich der Chef noch zu nem Kunden geschickt, der nen Lebensmitteltechniker braucht. "Du bist doch Techniker!^^"
  2. Klein isses halt nicht. Die 50 Postfächerr waren echt die kleinsten. Die Firma hier wurde vor ca. 15 Jahren mit IT ausgestattet. Dann haben 2-3 Fremdfirmen mal schnell, schnell, hier dazugebaut, da geflickt und dort gefrickelt. Der Domänencontroller wurde auch mal ausgetauscht. Jetzt hat jemand mit dem Exchange angefangen... und mittendrin bin ich ...erschienen. Wie gesagt, schau ich jetzt mal, dass ich alles sauber und mit genügend Puffer hinbekomm. Ich schreib gern dann meine Lösung hier rein. Bis jetzt hat sich alles gelöst. Teils auch mit einem Knall in Luft. XD
  3. Recht hast, die 50 Postfächer waren echt klein. Zusammen nichtmal 1GB. Die Idee kam mir das alles in einem Aufwasch zu machen, da die Probleme mit der Proxymailbox und Öffentliche Ordner über Proxymailbox sollen laut was ich las nicht in OWA verfügbar sein. Aber jetzt hab ich grad was gemerkt... Wenn ich ein Postfach auf dem 2010 zum Vollzugriff für ein Postfach vom 2016er zugänglich mach, kommt sofort beim erscheinen des Postfachs im Baum die Zertifikatswarnung und die Abfrage zu den Anmeldedaten. Ich kann hier eingeben was ich will, er nimmt nichts. Anmeldedaten des Nutzers mit Vol
  4. Ich hab hier den Umzug eines Exchange2010 zu 2016. Die Server sind verbunden, der 2016 macht auch Proxy für Postfächer die noch aufm 2010er liegen, OWA, Activesync,... alles soweit OK. Probleme hab ich mit der Proxymailbox für die öffentlichen Ordner aufm 2010er. Ich las jetzt aber öfter, dass die Proxymailbox für die Migration nicht wichtig sei. Dient nur dem Zugriff für die Nutzer wärend der Migration. Ich zieh das Ganze jetzt an einem Wochenende durch, bevor ich ewig such, warum die Proxymailbox nich will. Was mich hier interessiert sind Erfahrungen. Umzuziehen hab ich 30 ÖO.
  5. Hmm...jetzt hab ich das mit den "öffentlichen Ordnern" und dem Proxypostfach dafür. Sobald ich dem 2016er sage, er soll sich remote mit dem Proxypostfach für ÖO verbinden, kommt ein Zertifikatsfehler in Outlook. Aber, hab mich jetzt dazu entschieden, den Umzug an nem Wochenende durchzuziehen. Bei einem Test, an dem ich schonmal 50 Postfächer umgezogen hab, hat das ca. ne halbe Stunde gedauert. Zugegeben, die Postfächer waren nicht groß, aber ich hab Hoffnung das an einem Wochenende durchzubekommen. Zu den ÖO mach ich aber ein neues Thema auf um Erfahrungen zu bekommen, ob es reibungslos l
  6. Zuerst mal, es geht! Falsche Authentifizierung im iis. 10 mal geschaut und erst beim 11. mal gefunden. Ist halt auch wichtig, dass bei Windowsauthentifizierung die Anbieter eingetragen werden... Nicht auf den ersten Blick ersichtlich. Berechtigungen war also der Schubs in die richtige Richtung. ;) In den OWA-URLs beim 2010er war übrigens garnix drin, weder internal noch external. Hat aber die ganze Zeit gefunzt. Bin neu in der Firma hier. Jetzt macht mir nur noch der 2010er Sorgen. Is n x3430@2,4GHz mit 8GB RAM und ca. 200 Posfächern. Teils mit 10GB. Der schnarcht sich was zusam
  7. Zugegeben... etwas spät, aber... ja Erstmal ein freundliches Hallo in die Runde. Wenn ich auf dem 2016er OWA aufrufe, sollte der Server doch umleiten, falls das Postfach noch auf dem 2010er liegt. Bei ECP geht das auch. Auch Activesync funktioniert durch 2016er auf ein 2010er-Postfach. Nur bei OWA kommt ein HTTP-Error 500. Bei der Migration hab ich mich an die Anleitung von Frankysweb gehalten. https://www.frankysweb.de/migration-von-exchange-2010-zu-exchange-2016-teil-1/ Irgendwo hab ich was gelesen von Logs C:\Program Files\Microsoft\Exchange Server\V15\Logg
×
×
  • Create New...