Jump to content

lukasf

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

3 Neutral

About lukasf

  • Rank
    Newbie
  1. Guten Abend nochmal, Logisches Laufwerk erweitert, Daten-Partition in der Datenträgerverwaltung erweitert. Alles im laufenden Betrieb. Diese Schritte waren in drei Minuten erledigt. Somit habe ich den Speicherplatz um ca. 270GB erweitert. Bleibt noch der Paritäts-Initialisierungsstatus. Das müsste aber nach meinem Wissen bis morgen erledigt sein. Vielen Dank und bis zum näcshten Mal. Lukas
  2. Super, danke! Werde ich morgen machen. Schönen Abend noch.
  3. Hallo, Wenn man im Smart Storage Administrator auf das logische Laufwerk klickt, kann man das entsprechende Array wählen. Und dann über Laufwerksoptionen das Array erweitern. Anschließend werden einem verfügbare Optionen angezeigt. Soweit ich gesehen habe, gibt es keine Möglichkeit, das Lögische Laufwerk an sich zu erweitern.... bzw. sehe ich nicht wirklich einen Unterschied zwischen logischem Laufwerk und Array. Im zweiten Screenshot von mir fehlt die Option zum Erweitern natürlich jetzt. Gruß Lukas Ach sorry, jetzt
  4. Hallo miteinander, es geht um einen HP ML350 Gen10. Bisher hatte ich da ein RAID5 eingerichtet mit 6 Stück 300GB SAS HDs + 1 Stück 300GB SAS HD als Spare-Drive. Das hat knapp 1,4 TB Speicherplatz ergeben. Gestern habe ich eine weitere 300 GB SAS HD in den letzten verbleibenden Schacht eingeschoben, mit dem Ziel das RAID um diese eine Platte zu erweitern, sodass ich etwas mehr Gesamtspeicher erhalte. Gemacht habe ich das über den HP Smart Storage Administrator im laufenden Betrieb. Erweitern des RAID - am Bildschirm in einer Minuten erledigt. Das tatsächliche Einbin
  5. Hallo nochmal, Heute Nacht verlief das InPlace-Upgrade erfolgreich. Wie im vorigen Post beschrieben, ohne Installation der Updates während des Vorgangs selber. Die nachträgliche Installation der Windows-Updates hat porblemlos funktioniert. Danach war eine Neukonfiguration des WSUS notwendig. Die Windowsbereitstellungsdienste musste ich einmal entfernen, wieder installieren und nachkonfigurieren. Die Ursache für das Problem kenne ich also nicht wirklich. Vielleicht Acronis? Danke für eure Hilfe und schönes Wochenende Lukas
  6. Guten Abend, heute hatte ich im Testsystem mit einem InPlaceUpgrade Erfolg. Ich habe beim Upgrade lediglich ausgewählt, dass jetzt KEINE Updates gesucht und installiert werden sollen. Und siehe da, der Prozess hat zwar relativ lange gedauert, lief aber erfolgreich durch. Ist jetzt diesees Upgrade mit dem Upgrade samt Updates gleichzusetzen? Ich nehme schon an. Die Updates installiere ich so eben nachträglich. Sehe ich das richtig? Somit würde ich mir die Deinstallation von Acronis also sparen... Danke und Gruß Lukas
  7. Hallo miteinander, vielen Dank für eure Antworten. ad AV: nein, es ist kein AV installiert. Daran kann es also kaum liegen. Die einzige "Fremdsoftware", die läuft, ist Acronis Backup & Recovery Server 11.7. Kann es daran liegen??? ad "im Prdouktivsystem": für mich wäre ein In-Place-Upgrade jetzt deswegen doch noch in Frage gekommen, da es beim Hyper-V-host für diese VM und dem darauf laufenden Domänencontroller anstandslos geklappt hat... ad err.exe bzw. winerr.exe: das werde ich bei nächster Gelegenheit testen. Ich habe inzwischen Kopien de
  8. Hallo miteinander, ich bin neu hier. Bin IT-Admin an mehreren Schulen in Österreich... Ich möchte gerne ein InPlace-Upgrade von Server 2016 (Standard - Desktop) auf Server 2019 machen. Die Maschine läuft virtuell in Hyper-V. Ich habe diese Prozedur bereits bei mehreren Systemen hinter mir. Bis jetzt immer ohne Probleme. Ich weiß, man soll das nicht in einem Produktivsystem machen... Jetzt schlägt das Upgrade mit folgender Fehlermeldung aber fehl: "... konnte nicht installiert werden ... 0x800706BA - 0x20003 ... ...In der Phase SAFE_OS ist während des Vorgangs INSTALL_UPDATES ei
×
×
  • Create New...