Jump to content

liveticker

Members
  • Gesamte Inhalte

    10
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über liveticker

  • Rang
    Newbie
  1. Ich habe derzeit das Problem, dass wenn ich auf unserem Printserver (Drucker Rolle) einen Drucker per GPO bereitstellen möchte, also diese dann auch neu anlege über den Assistenten, die GPO nachher nicht im AD aufzufinden ist. Dauert es etwa so lange bis sie sichtbar ist? Ich meine mich zu erinnern, dass sonst immer sichtbar ist direkt, bin mir aber nicht ganz sicher.
  2. Migration zu Exchange 2013 "Best-Practice"

    Verdammt, an die einfach Sachen denke ich mal wieder nicht. Klar, eine temporäre Pseudo-Mailadresse dann habe ich das Problem nicht... Ich denke selbstverändlich darüber nach wie ich migriere, daher auch der Thread welcher dazu da sein soll um Ideen zu sammeln und eure "Best-Practice" Vorschläge mal zu belauschen. Gut ich werde es mal angehen, kann dann gerne hier berichten wie es letztendlich gelaufen ist. Vielen Dank für eure bisherigen und evtl. noch kommenden Antworten. Falls mir noch Fragen aufkommen, dann werde ich euch aber nochmal "nerven" :)
  3. Migration zu Exchange 2013 "Best-Practice"

    Ich denke, dass das Tool von CodeTwo allen Anforderungen gerecht wird. Dann nochmal eine Frage zu den dem Vorbereiten der Konten. Die AD-Konten sind bereits alle von mir angelegt worden. Wenn ich den AD-Konten nun die E-Mail Adressen zuweise versucht der Exchange ja schon direkt Mails an diese Adressen intern an die AD-Konten zuzustellen. Das ist ja in dem Sinne b***d, da die Leute die Mails dann jetzt erstmal nicht mehr bekommen, da ja noch nichts migriert und umgezogen ist. Kann man dem Exchange nicht sagen, dass er die Mails an *@abc.de nicht versucht intern zuzustellen (obwohl es die Adressen intern gibt) sondern ganz normal nach extern zuzustellen? (zumindest vorübergehend dann) Weil dann könnte ich natürlich im Hintergrund schon die Postfächer kopieren nach hierhin. Am Ende nach der Umstellung dann nur noch inkrementell nachsynchronisieren die Postfächer.
  4. Migration zu Exchange 2013 "Best-Practice"

    Also klar, ich könnte die AD-Konten vorbereiten dann die Mailadressen eintragen und MX umschwenken wenn Mailing rein/raus alles funktioniert, kann ich via IMAP Migration die Postfächer migrieren, klar das kann ich so auch machen. Ob ich es mit meinem 3rd Party Tool über ein Wochenende durch die Leitung haue, oder aber mir die PSTs auf USB Platte zuschicken lasse muss ich dann für mich irgendwie entscheiden. Ich habe halt die Info bekommen, dass die Fächer ziemlich groß sein sollen. Nach der IMAP/PST Migration ist dann alles tutti kompletti, Autodiscover via SRV intern und extern einrichten. Das ist ein Weg. Ich bin nur an einer Stelle verwirrt: Muss ich für die Domain abc.de nicht den Sendeconnector anpassen? Weil derzeit gibt es ja wie ich bereits geschrieben habe einen Sendeconnector für alles, welcher über Smarthost (1und1) rausschickt. Das soll er ja dann für die Domain abc.de nicht so machen, er soll einfach direkt rausschicken. Hierzu würde ich einen weiteren Sendeconnector für den Bereich/Domäne abc.de anlegen. Empfangsconnector-technisch ist alles Standard da sollte alles reinkommen.
  5. Migration zu Exchange 2013 "Best-Practice"

    Also es ist so das im Sendeconnector ein Smarthost eingetragen ist für alle Domänen. Abgeholt wird für alle Domänen via POPCon. Es zeigt bis jetzt also noch kein MX auf den Server. Dies wird sich durch das Ablösen des Linux-Mailservers ja aber ändern, denn dann wird der MX für Domain abc.de auf den Exchange zeigen und meiner Meinnung nach müssen die Connector(en) dann entsprechend angepasst werden. Das Versenden im LAN ist zwar kein Problem, also ich habe schon mal die AD-Konten erstellt und zum Testen einem Konto mal eine Mail-Adresse ***@abc.de vergeben. Wenn ich jetzt an diese Adresse schicke wendet sich der Exchange natürlich intern an dieses AD-Konto/Adresse. Das kann ich ja aber so nicht lassen da die Person die ja jetzt noch über den Linux-Mailserver arbeitet dann keine Mails mehr empfängt wenn wir von hier raussenden. Ich hoffe das ist irgendwie verständlich, die Konstellation ist natürlich auch mal wieder sehr kompliziert @testperson Meine Exchange Skills sind nicht die besten, aber einen EX ans Laufen zu bekommen kriege ich hin (Neuinstallation). Es handelt sich hierbei ja auch lediglich um eine Migration von ca. 30 Postfächern, welche scheinbar leider ziemlich groß sind. Es wäre halt interessant ob es hier einen Weg gibt, die Migration so geschmeidig wie nur möglich zu erledigen. Das man eventuell pö-a-pö die User umzieht und die User die noch nicht umgezogen sind einfach weiterarbeiten können?
  6. Migration zu Exchange 2013 "Best-Practice"

    Hallo zusammen, ich bin auf Suche nach dem "Best-Practice" für folgende Migration: Linux IMAP-fähiger Mailserver -> Exchange 2013 Cu 15 Ich denke ich werde mit der Software von CodeTwo arbeiten für die Migration der Postfächer. Mit der Trial habe ich schon einen Versuch gewagt und es hat wirklich 1A geklappt. Das wird mein Weg sein was das Rüberschieben der Postfächer angeht. Zu den der "Mailserver Migration" an sich aber: Linux-Mailserver mit Domain abc.de (inkl. MX) außerhalb des Netzes und der AD in einem anderen Land. Exchange 2013 mit Domain xyz.de lokal im Netz und AD. Wie bereite ich unseren EX2013 am besten vor? Vor allen Dingen ist es so, dass derzeit noch kein MX auf auf den EX2013 zeigt, da für die Domain xyz.de ein Smarthost zum Versenden genutzt wird. Wenn nun ein MX auf den EX2013 zeigt, dann muss ich ja sicherlich einen neuen Sendeconnector für die Domain abc.de einrichten stimmts'? Was wäre hier eure herangehensweise?
  7. Primäre DCs für versch. Standorte festlegen

    Okay, also ich habe jetzt mal die 172.16.0.0/16 durch 172.16.0.0/20 ersetzt. Mal sehen was passiert ^_^ Die Netzwerkadressen und Einstellungen der Clients passen an allen Standorten zu 100%. Ich verfolge jetzt mal diverse Netlogons bei den Clients, sollte sich das Phänomen gelöst haben, dann werde ich (sofern ich daran denke, ich geb' mein Bestes) hier im Thread das Ganze mal bestätigen, für die Nachwelt. :thumb1: Sollte noch jemand Ideen zu dem Thema haben trotzdem her damit, ich freue mich über jeden Gedanken.
  8. Primäre DCs für versch. Standorte festlegen

    Ja also konfiguriert ist das jetzt schon seit ca. 2 Monaten. Die Standorte nennen sich wie schon gesagt nach der Stadt der Niederlassung, wobei es beim DC03 ein ß im Standortnamen gibt. Ich habe jetzt gerade nochmal nachgescahut nach den Subnets. Für den Standort 1 ist ein klassisches B-Netz eingetragen 172.16.0.0/16 Wobei die Subnetmask aber eigentlich /20 sein müsste da wir über zwei VLANs am Standort 1 verfügen. Ich kann mir denken, dass Clients die aus der /16 Maske rausfallen demnach nicht zugeordnet werden können und sich an irgendeinen DC wenden. Bei allen Clients am Standort 1 ist nämlich /20 drin als Subnetmask. Könnte es (im Idealfall) jetzt schon daran liegen? Im Subnet steht derzeit noch /16 drin weil es vor langer Zeit eben keine VLANs am Standort 1 gab und es gleich mit den anderen Standorten (172.17.0.0/16, 172.19.0.0/16). Man müsste das doch jetzt anpassen und aus /16, /20 machen?
  9. Primäre DCs für versch. Standorte festlegen

    Ja also wenn ich mir die Eigenschaften der Subnets anschaue ist bei allen drei der richtige Standort eingetragen. Gegenprobe: Eigenschaften auf die drei Sites dort ist auch das entsprechende Subnet eingetragen. Die Namen der Sites sind jeweils die Namen der Städte der Standorte. Keine passenden Ereignisse lassen sich in der Ereignisanzeige finden. Ich denke aber schon auch eher in die Richtung Konfiguration der Standorte. Gibt es da noch den ein oder anderen Kniff? Die DNS Einstellungen checke ich nochmal ab, aber da sollte alles passen.
  10. Hallo zusammen, ich fange direkt einmal mit der Problembeschreibung an... Standort 1 = Deutschland Standort 2 = Deutschland Standort 3 = Russland Ich habe drei verschiedene Standorte (2x Deutschland verbunden durch MPLS/Vodafone WAN und einen in Standort in Russland verbunden durch SonicWALL Site-2-Site Tunnel). An Standort 1 gibt es den DC01 und den VM-DC01, Standort 2 lediglich DC02, Standort 3 DC03 und VM-DC03. Entsprechende drei Subnetze. Das Problem ist, dass das Logon der Clients in Deutschland, tatsächlich mit dem DC03/VM-DC03/VM-DC01 von statten geht. (nicht immer der Falle aber ab und an kommt es vor) Das ist natürlich absoluter Käse, zumal die Replizierung unter DCs ja keine Live-Synchronisierung ist (das ist jetzt nur ein negativer Nebeneffekt, es gibt noch mehr...). Kann ich standortbezogen primäre Domaincontroller festlgen? Sprich alles was Standort 1 ist -> DC01/VM-DC01, Standort 2 -> DC02/DC01/VM-DC01, Standort 3 DC03/VM-DC03. Betriebsmaster ist der DC01 es gibt ausschließlich eine Domäne mit wie gesagt drei Standorten. Braucht ihr weitere Informationen? Ich stehe da derzeit noch auf dem Schlauch. Mit freundlichem Gruß! :)
×